lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-12-2011, 08:49 PM   #11
Heliarc
Warthog cart
 
Heliarc's Avatar
E-Z-GO
 
Join Date: Aug 2011
Posts: 502
Default Re: EZ-GO No spark, looking for pulser?

I went looking in the shop because I knew I had a chunk of copper and a chunk of aluminum from various projects.I found the aluminum and mounted it up on the frame behind the air cleaner.The wires for the pulser reached just fine, the other two I had to extend.It's a pretty tidy looking job anyhow, and works fine.Plus it's quite accessible unlike the location of the old ignitor box.

Once I had it mounted, just for kicks I put the plug in and tried to start it.I got a few pops and farts but nothing else.It's been sitting for years so I think a good going over of the carb will help.But still, now I know it will run.

I'm going to check voltage at the output side of the starter solenoid.Hopefully that's the reason it doesn't crank.Once I get it cranking off the pedal, and running I can work on that FNR switch.

Thanks kindly though, this problem is solved.I'll now begin pestering you guys in new posts that relate to the other problems I'm having.
Heliarc is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-12-2011, 11:13 PM   #12
emmafabre
Not Yet Wild
 
Join Date: Sep 2011
Posts: 27
Red face Re: EZ-GO No spark, looking for pulser?

I have a txt shutle 2+2.
no spark at all. i tested the ignition coil and there is an open circuit betwen the 2 spark plug wire.
I believe the ignition coil is dead.
am i right?
as it is a 4 cycles engines (with 2 cylinders) can I replace it with an HEI?
Impossible to find one on the net.

thanks for your help

I am desesperated and can not afford to spend 200$ on a brand new genuine ignition coil.

cheers
emmafabre is offline   Reply With Quote
Old 09-12-2011, 11:32 PM   #13
Heliarc
Warthog cart
 
Heliarc's Avatar
E-Z-GO
 
Join Date: Aug 2011
Posts: 502
Default Re: EZ-GO No spark, looking for pulser?

Quote:
Originally Posted by emmafabre View Post
I have a txt shutle 2+2.
no spark at all. i tested the ignition coil and there is an open circuit betwen the 2 spark plug wire.
I believe the ignition coil is dead.
am i right?
as it is a 4 cycles engines (with 2 cylinders) can I replace it with an HEI?
Impossible to find one on the net.

thanks for your help

I am desesperated and can not afford to spend 200$ on a brand new genuine ignition coil.

cheers
The HEI unit is not an ignition coil, it merely controls the spark.I would bet that you can replace this coil with an automotive coil but I would try and message one of the guys that has been here longer about that.

As far as testing the coil, did you use a voltmeter and test it according to factory procedure?
Heliarc is offline   Reply With Quote
Old 09-18-2011, 06:52 PM   #14
emmafabre
Not Yet Wild
 
Join Date: Sep 2011
Posts: 27
Default Re: EZ-GO No spark, looking for pulser?

yes I test it according to the user manual. I have 3.6 Ohm between +/- wire and I have 16kOhm between spark plug wires
emmafabre is offline   Reply With Quote
Old 09-18-2011, 08:04 PM   #15
jeffrun
Gone Wild
 
Join Date: Apr 2011
Location: Washington State
Posts: 385
Default Re: EZ-GO No spark, looking for pulser?

emma...,

those readings sound normal for the coil. you probaly have a bad ignitor, replace it with the 4 pin hei.
jeffrun is offline   Reply With Quote
Old 09-22-2011, 11:13 PM   #16
emmafabre
Not Yet Wild
 
Join Date: Sep 2011
Posts: 27
Default Re: EZ-GO No spark, looking for pulser?

thanks for the tip, but what is and where is the ignitor?
sorry i feel dumb
emmafabre is offline   Reply With Quote
Old 09-22-2011, 11:40 PM   #17
jeffrun
Gone Wild
 
Join Date: Apr 2011
Location: Washington State
Posts: 385
Default Re: EZ-GO No spark, looking for pulser?

believe its located next to solonoid, a small electronic box with 5 wires .
jeffrun is offline   Reply With Quote
Old 09-25-2011, 10:40 AM   #18
emmafabre
Not Yet Wild
 
Join Date: Sep 2011
Posts: 27
Default Re: EZ-GO No spark, looking for pulser?

Ok I found it, is there a way to test it before to replace it? just to be sure this is the problem?

if not do you have some link to find HEI? I tried on google but not easy to find.
emmafabre is offline   Reply With Quote
Old 09-25-2011, 08:47 PM   #19
jeffrun
Gone Wild
 
Join Date: Apr 2011
Location: Washington State
Posts: 385
Default Re: EZ-GO No spark, looking for pulser?

The next test i would do is this. Remove a spark plug,ground the case,and position so you can see the electrode.
Remove the +wire from the ignition coil. Jumpr a wire from The positive on battery to the + terminal of the coil. crank the motor, you should see a spark from your spark plug, if pulsar and ignitor are working properly. If you get a spark, then the problem lies between the ignition switch and the coil, probaly one of your micro switches. Let me know , if no spark,then we chceck pulsar,


here is a link to ebay ,where several hei are offered.

http://www.ebay.com/sch/i.html?_from...All-Categories
jeffrun is offline   Reply With Quote
Old 09-26-2011, 07:57 AM   #20
Heliarc
Warthog cart
 
Heliarc's Avatar
E-Z-GO
 
Join Date: Aug 2011
Posts: 502
Default Re: EZ-GO No spark, looking for pulser?

Quote:
Originally Posted by jeffrun View Post
The next test i would do is this. Remove a spark plug,ground the case,and position so you can see the electrode.
Remove the +wire from the ignition coil. Jumpr a wire from The positive on battery to the + terminal of the coil. crank the motor, you should see a spark from your spark plug, if pulsar and ignitor are working properly. If you get a spark, then the problem lies between the ignition switch and the coil, probaly one of your micro switches. Let me know , if no spark,then we chceck pulsar,


here is a link to ebay ,where several hei are offered.

http://www.ebay.com/sch/i.html?_from...All-Categories
There is no way to test the pulsar.I believe it was Brewcity who told me this, and I also looked elsewhere for methods to test it.All you can do is swap it with one that you know is good.But the HEI swap is so easy it almost does itself.All I needed was a drill, a chunk of aluminum(check your scrap metal yard), some nuts and bolts, some wire connectors, and a crimping tool.You'll also need the thermo grease of the type used on a CPU which you can get at Radio Shack.My local computer repair shop just gave me a bit in a plastic bag.

I got my HEI from my fathers junk distributor which works just fine, but you can also get them easily from a salvage yard very cheap.Grab a few of them and have Autozone test them.You don't even need the distributor.If you look for trucks that have been wrecked, you can bet they still ran.HEI should be about $5 at a junkyard compared to $18-$25 + shipping on Ebay.

Ebay is great if you can get a warrantee on the item, I just love a trip to the junkyard.
Heliarc is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Pulser coil ohm question Gas EZGO
pulser ohms Gas EZGO
pulser coil Golf Carts and Parts
pulser coil Gas EZGO
G1 Pulser coil Gas Yamaha


All times are GMT -5. The time now is 12:11 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.