lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-10-2012, 09:44 AM   #1
07 Ray
Not Yet Wild
Yamaha
 
Join Date: Aug 2012
Location: Brazos River, Kopperl
Posts: 8
Default 79 G1 exhaust, small tube from oil pump

I've read hundreds of pages on G1 gas Yamahas on here but do not remember seeing any information on the tube between the oil pump and exhaust. I BBQ'd my exhaust this past week end and was surprised at how little of flame came out the open ends. While installing exhaust back in I removed the tube (in the photo) to find the end was plugged ( I assume by design) with a very small, moveable wire. Can anyone tell me if this is normal? How can enough oil make it through this tiny hole with wire in it to clog a muffler? (Photo is from post by "Rosati" - Thank you)
Muffler.JPG

Muffler drawing.JPG
07 Ray is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-10-2012, 01:07 PM   #2
Field6565
Gone Wild
 
Field6565's Avatar
 
Join Date: Oct 2010
Location: Pittsburgh Pa
Posts: 1,545
Default Re: 79 G1 exhaust, small tube from oil pump

What you are seeing is normal. There is no oil that runs through that tube. The part thats screws into the muffler is called the jet sensor. It detects pressure from the exhaust and helps the oil pump function. The oil is pumped from the oil injector into the side of the carb.
Field6565 is offline   Reply With Quote
Old 09-11-2012, 07:35 AM   #3
07 Ray
Not Yet Wild
Yamaha
 
Join Date: Aug 2012
Location: Brazos River, Kopperl
Posts: 8
Default Re: 79 G1 exhaust, small tube from oil pump

That makes more sense than what I was thinking. I'll assume this is working properly and move on. Thank you Field
07 Ray is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
g1 new fuel pump still wont pump HELP Gas Yamaha
small tube connected to main jet on a G16? Gas Yamaha
tube vs no tube Electric EZGO
81 exhaust problems, need exhaust stack Gas EZGO


All times are GMT -5. The time now is 05:43 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.