lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-26-2022, 08:55 PM   #1
wmacree0807
Not Yet Wild
 
Join Date: May 2017
Posts: 54
Default 2013 EZGO TXT48 Cart shudders but no movement

2013 EZGO TXT48

Cart shudders but won’t take off.
Pack reading 50.2, load tested, and tested in a different cart, they are strong.
Handheld is spitting out, “Field Missing”.

I have replaced the F1 and F2 wires
I have replaced the Motor
I have replaced the Controller
Still just shudders.

Any ideas and help very much appreciated!
wmacree0807 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-26-2022, 09:07 PM   #2
Volt_Ampere
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 5,734
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

Verify field current.
Volt_Ampere is offline   Reply With Quote
Old 09-26-2022, 10:05 PM   #3
sthreatt
Gone Wild
 
sthreatt's Avatar
E-Z-GO
 
Join Date: Jul 2015
Location: Central South Carolina
Posts: 735
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

> deleted comment< I see you already covered that.
sthreatt is offline   Reply With Quote
Old 09-27-2022, 12:03 AM   #4
wmacree0807
Not Yet Wild
 
Join Date: May 2017
Posts: 54
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

Quote:
Originally Posted by Volt_Ampere View Post
Verify field current.
How do I verify field current?
wmacree0807 is offline   Reply With Quote
Old 09-27-2022, 08:33 AM   #5
Volt_Ampere
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 5,734
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

Ammeter. Or at least a voltmeter across F1 and F2 at the motor.
Volt_Ampere is offline   Reply With Quote
Old 09-27-2022, 09:52 AM   #6
wmacree0807
Not Yet Wild
 
Join Date: May 2017
Posts: 54
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

Quote:
Originally Posted by Volt_Ampere View Post
Ammeter. Or at least a voltmeter across F1 and F2 at the motor.
What should I be reading across F1 and F2
wmacree0807 is offline   Reply With Quote
Old 09-27-2022, 12:51 PM   #7
Volt_Ampere
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 5,734
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

My Alltrax log shows my field current at between 5 and 6 amps when I first hit the pedal and the solenoid clicks.
Volt_Ampere is offline   Reply With Quote
Old 09-27-2022, 01:42 PM   #8
wmacree0807
Not Yet Wild
 
Join Date: May 2017
Posts: 54
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

Quote:
Originally Posted by Volt_Ampere View Post
My Alltrax log shows my field current at between 5 and 6 amps when I first hit the pedal and the solenoid clicks.
Okay. I’m not sure how to measure that on the stock controller? Can you help me out with the procedure to check? And if it doesn’t check out, what should I look for? Other than the F1 and F2 cables, motor and controller im not sure what else to check.
wmacree0807 is offline   Reply With Quote
Old 09-27-2022, 02:11 PM   #9
Volt_Ampere
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 5,734
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

If your diagnostics are correct, then you have checked everything that affects the Field. I don't recommend trying to measure the field current if your controller doesn't measure it for you. (My Alltrax does) Do not disconnect the field wires while the battery is connected or you will damage your controller. You can measure voltage across the F1, F2 though. I can't tell you what it should be with your setup.
Volt_Ampere is offline   Reply With Quote
Old 09-27-2022, 02:17 PM   #10
jasonojordan
Gone Wild
 
jasonojordan's Avatar
Club Car
 
Join Date: Sep 2022
Location: Minnesota
Posts: 267
Default Re: 2013 EZGO TXT48 Cart shudders but no movement

Have you tried running the cart while it is on jack stands to see if the wheels will spin with no weight on them? It seems like based off your original post like you might not be getting voltage to both fields.

I am not sure if this is controlled by the controller or the solenoid however. In your OP I do not see any mention of you doing anything with the solenoid at all correct?
jasonojordan is offline   Reply With Quote
Reply

Tags
cart, ezgo, golf, rxv, txt
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
2013 EZGO TXT48 Solenoid not activating Electric EZGO
36V EZGO PDS cart solenoid clicks but no movement Electric EZGO
Cart shudders and jerks when run Electric Club Car
'93 36V cart shudders Electric Club Car
Cart shudders and will not move. Electric EZGO


All times are GMT -5. The time now is 03:44 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.