lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 11-01-2020, 09:44 AM   #1
djcvet
Not Yet Wild
 
Join Date: Jul 2017
Posts: 17
Default No reverse

I have a 1996 EZGO 36volt cart. It just started this problem. When I put the switch in Reverse and pressed on the pedal it would start to go FWD. I would stop and press on the pedal a couple of times and then it would go in reverse. Just today it will not go in reverse at all but still goes forward okay. Any ideas?
djcvet is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 11-01-2020, 10:23 AM   #2
JohnnieB
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 18,834
Default Re: No reverse

Sounds like you have a sepex (DCS in a 1996 EZGO cart) drive system.

If it has a Run/Tow switch on the controller cover, it is a DCS.

If it is a DCS, the controller determines which way the motor spins by the direction amps are sent through the field windings and it defaults to Forward and has to be told to do Reverse, so either the controller is bad, or the Reverse switch on the F/R assembly isn't telling to controller to do reverse.

When reverse is selected, but cart is going forward, check for pack voltage on the controller's pin-4.
Attached Images
File Type: jpg Wiring Diagram - Late DCS - No Diode.JPG (88.9 KB, 0 views)
JohnnieB is offline   Reply With Quote
Old 11-11-2020, 09:35 AM   #3
djcvet
Not Yet Wild
 
Join Date: Jul 2017
Posts: 17
Default Re: No reverse

Okay but now I have a new problem. The cart will not go forward or reverse. When I step on the accelerator in F or R the motor "studders" (shakes) but does not go F or R. The batteries are all brand new (3 months) and check good with the hydrometer and all are showing 6.7 volts individually. Fully charged I am reading over 38 volts on the pack. Any ideas?
djcvet is offline   Reply With Quote
Old 11-11-2020, 11:38 AM   #4
JohnnieB
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 18,834
Default Re: No reverse

Bad controller.
JohnnieB is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
FnR upgrade with reverse buzzer and half speed reverse Electric Club Car
Cart goes forward in reverse @ reverse speed and vice versa. Electric EZGO
EZGO TXT 2007 vibrates in reverse after upgraded forward/reverse switch Electric EZGO
1981 Harley 3 wheel D model reverse issue/won't reverse Gas Harley Davidson
Reverse alarm stuck - motor won't run forward or reverse Electric EZGO


All times are GMT -5. The time now is 07:59 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.