lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 01-30-2020, 06:15 PM   #1
crs4040
Gone Wild
 
crs4040's Avatar
Yamaha
 
Join Date: May 2013
Location: marblehead ohio
Posts: 210
Default G-16 weird starts

When I hit the gas it feels like clutch is engaging before the motor is even running yet ! Cart moves right away (like moving under starter power) until the motor fires up.


Sent from my iPhone using Tapatalk
crs4040 is offline   Reply With Quote
Old 01-31-2020, 12:02 PM   #2
slonomo
Searching for The Way
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 10,450
Default Re: G-16 weird starts

Did you just replace the belt? A new belt can act like that, especially if it isn't a good quality one or if its a little too small. A new tight belt can grab the center shaft of the primary clutch and start to turn the secondary, in turn moving the cart. On new belts, I usually run the cart in neutral for a while and vary the rpm to break in the belt. New belts will work better as you drive the cart more.

How old is the primary clutch? It could be a little worn. Sometimes the primary clutches will stick, meaning the sheaves won't retract all the way. This would be from internal parts being broken or worn. A dry unlubed clutch can also cause issues.
slonomo is offline   Reply With Quote
Old 01-31-2020, 12:05 PM   #3
crs4040
Gone Wild
 
crs4040's Avatar
Yamaha
 
Join Date: May 2013
Location: marblehead ohio
Posts: 210
Default Re: G-16 weird starts

Replaced primary clutch early last season had no issues until recently also put on new OEM belt .


Sent from my iPhone using Tapatalk
crs4040 is offline   Reply With Quote
Old 02-02-2020, 11:32 PM   #4
slonomo
Searching for The Way
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 10,450
Default Re: G-16 weird starts

If you put the cart in neutral, will the engine fire up and run?
slonomo is offline   Reply With Quote
Old 02-03-2020, 09:14 AM   #5
crs4040
Gone Wild
 
crs4040's Avatar
Yamaha
 
Join Date: May 2013
Location: marblehead ohio
Posts: 210
Default Re: G-16 weird starts

Quote:
Originally Posted by slonomo View Post
If you put the cart in neutral, will the engine fire up and run?


Yes fine in neutral, when in gear as soon as you hit the gas starts moving on starter power before engine is even running yet .


Sent from my iPhone using Tapatalk
crs4040 is offline   Reply With Quote
Old 02-03-2020, 06:41 AM   #6
meimk
Gone Wild
 
meimk's Avatar
Club Car
 
Join Date: Jun 2011
Location: Northern Indiana
Posts: 2,086
Default Re: G-16 weird starts

Yamahas don't have an idler bearing on the primary clutch, so a little drag of the belt on the primary is normal. If it's suddenly gotten "jerky", look closely at that primary clutch - is it opening fully at rest? Normally worn fingers inside the clutch will cause that, but since yours is so new it may just be dirt / mud or whatever gumming it up. Open the clutch cover and see what you can see inside.
meimk is online now   Reply With Quote
Old 02-03-2020, 11:49 AM   #7
cgtech
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 17,437
Default Re: G-16 weird starts

Like moving a lot? Or just creeping along an inch at a time? Just creeping along an inch at a time is normal.
cgtech is offline   Reply With Quote
Old 02-03-2020, 12:03 PM   #8
crs4040
Gone Wild
 
crs4040's Avatar
Yamaha
 
Join Date: May 2013
Location: marblehead ohio
Posts: 210
Default G-16 weird starts

Quote:
Originally Posted by cgtech View Post
Like moving a lot? Or just creeping along an inch at a time? Just creeping along an inch at a time is normal.


Just seemed prior to the new clutch it wouldn’t move until engine was running and you needed a certain amount of RPM before the cart would move.


Sent from my iPhone using Tapatalk
crs4040 is offline   Reply With Quote
Old 02-09-2020, 09:24 AM   #9
slonomo
Searching for The Way
 
slonomo's Avatar
Yamaha
 
Join Date: Oct 2009
Location: Medina, Ohio (NEOHIO)
Posts: 10,450
Default Re: G-16 weird starts

New clutches can be more "grippy" than the old one. As a clutch breaks in, the sheave surfaces and the center hub surface will get more and more polished and it will have more slip during starting. Also, if you replaced the belt at the same time, new belts grip more than the old belts.

If the cart starts and runs good, just drive it a lot. Do a lot of starts and stops. It will break in.
slonomo is offline   Reply With Quote
Old 02-10-2020, 07:55 AM   #10
Lilhook3
Not Yet Wild
 
Join Date: Feb 2020
Posts: 9
Default Re: G-16 weird starts

Is your clutch stuck together? As the clutch speeds up the insides come together which puts tension in the belt and turns your wheels. Mine was stuck in the engaged position and did the same thing. I replaced the clutch but discovered when I removed the cover plate the weights inside were stuck and therefore for kept the clutch in the engaged position. didn’t need to replace the clutch After all but I had it so what the hell!!
Lilhook3 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Something is weird here Gas Columbia ParCar
I have a weird one for ya!! Gas EZGO


All times are GMT -5. The time now is 07:47 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.