lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 08-25-2015, 12:54 PM   #1
mtcarter
Not Yet Wild
 
Join Date: Aug 2015
Posts: 1
Angry 1992 Columbia Par Car Solenoid/Motor Issues

I have an electric (36V) 1992 Columbia Par Car and one of the solenoids started sticking/buzzing. When driving the cart you could always hear one click when it would take off, then another click about half way down on the throttle and then one more click when fully pressed down. When the issue was occurring, it would click once at the start, then no more clicks until fully pressed down. The cart wouldn't hardly pull up a small hill. I put the cart on jack stands to try to troubleshoot it. When I would put it in forward, press go, it would only go about half speed. When I then tapped on the Forward 6 pole solenoid, it would click into position and speed up. However, when I tapped it one last time I accidentally hit the top two poles at the same time and got some sparks. After this, the wheels wouldn't turn at all in forward or reverse. I then purchased a new 6 pole solenoid, replaced it and did not fix the issue. Actually, nothing would happen. I then replaced the other 6 pole solenoid along with the other two 4 pole solenoids. When I press on go, I can hear the C1 (4 pole solenoid, furthest on the driver's side) clicking and sounding normal, however no movement of the wheels whatsoever. This makes me think that my speed controller is working since I hear some solenoid movement. I'm not sure what to check or where to go next. Could the motor have been damaged when the solenoid poles were touched together? I've put new batteries into the cart, then these solenoid issues start, now have over $200 in solenoids in it so I'd like to get it going. Help please. Thanks.
mtcarter is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 08-25-2015, 08:55 PM   #2
cutup1013
Not Yet Wild
 
cutup1013's Avatar
Columbia
 
Join Date: May 2011
Location: Melrose Park IL
Posts: 6
Default Re: 1992 Columbia Par Car Solenoid/Motor Issues

I had a very similar issue I managed to find a new speed controller. When I put it in the cart only ran in reverse, checked my key switch it was blown. I would check the switch for continuity forward /reverse also there should be a fuse coming off the black wire of the speed controller, That is were I would start [ let us know ]
cutup1013 is offline   Reply With Quote
Reply

Tags
electrical problem, motor, par car, solenoid
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
columbia cart issues Columbia ParCar
Slow 1992 columbia par car two stroke needs speed Gas Columbia ParCar
91 Columbia starting issues Gas Columbia ParCar
1992 Columbia Par Car Engine Trouble Gas golf carts
1992 G 9 Solenoid Issues Electric Yamaha


All times are GMT -5. The time now is 05:19 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.