lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Star and Fairplay


Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-01-2021, 11:18 AM   #1
wtn6auva
Not Yet Wild
 
Join Date: Mar 2012
Posts: 5
Default 2008 Star Cart - Running slow - Fault Code 25

I have a 2008 Star 48 Volt cart that is running at half speed in forward and reverse all of a sudden. The fault code on the Curtis 1268 controller is 25. That is for "Auxiliary Coil Fault." From the Flight Systems Website this is "Missing aux (brake, relay) coil. 1. Aux coil open or not connected."

Any ideas on what this could be? If it is a brake relay, where is that located?

Could it be the speed sensor?

The batteries are 3 years old and all reading 6.4 volts.

Is there any way to reset the controller without the programmer? I am 2 hours from a dealer.

Thanks for your help!
wtn6auva is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-01-2021, 06:21 PM   #2
wtn6auva
Not Yet Wild
 
Join Date: Mar 2012
Posts: 5
Default Re: 2008 Star Cart - Running slow - Fault Code 25

I've been told by someone on the Flight Systems forum that my problem could be related to the "Walkaway Relay," but he didn't know where that was located on the cart. Can anyone direct me to where I would find that on the cart?

Thanks
wtn6auva is offline   Reply With Quote
Old 09-13-2021, 10:52 AM   #3
wtn6auva
Not Yet Wild
 
Join Date: Mar 2012
Posts: 5
Default Re: 2008 Star Cart - Running slow - Fault Code 25

I fixed the problem. It was the walkaway relay. It is located under the dash with several other relays. I had to pull out the cup holder to access it. It is part number "PR120." I replaced it with a new one, threw the tow/run switch to reset the controller, and I was good to go. Hopefully this thread will be helpful to others that have this fault code.
wtn6auva is offline   Reply With Quote
Old 09-11-2022, 09:35 PM   #4
justals777
Not Yet Wild
 
Join Date: Sep 2022
Posts: 1
Default Re: 2008 Star Cart - Running slow - Fault Code 25

Iím so disappointed. I have a 2008 running 3 mph. I changed the speed sensor and still no luck. I found this post and was so excited. I ordered the relay mentioned as a walkway relay, which the paperwork calls it a light switch relay. I had to wait a couple weeks, but it came yesterday. I put in on, reset the tow/drive switch, and itís STILL DRIVING 3 MPH. The nearest Star EV service provider is 5.5 hours away. Anyone have any ideas??

Whatís the code reader mentioned. Would that be like a dealer would have?? Where is the code reader harness on a 2008 Star EV? Any ideas.
justals777 is offline   Reply With Quote
Old 11-19-2022, 08:53 AM   #5
hardhouseinc
Getting Wild
 
Join Date: May 2022
Posts: 78
Default Re: 2008 Star Cart - Running slow - Fault Code 25

Quote:
Originally Posted by justals777 View Post
Iím so disappointed. I have a 2008 running 3 mph. I changed the speed sensor and still no luck. I found this post and was so excited. I ordered the relay mentioned as a walkway relay, which the paperwork calls it a light switch relay. I had to wait a couple weeks, but it came yesterday. I put in on, reset the tow/drive switch, and itís STILL DRIVING 3 MPH. The nearest Star EV service provider is 5.5 hours away. Anyone have any ideas??

Whatís the code reader mentioned. Would that be like a dealer would have?? Where is the code reader harness on a 2008 Star EV? Any ideas.
So I found when I pulled my Star cart apart that the harness under the dash is really like at exposure to tons of bad juju. Its possible the connections to the relay were also bad? Maybe clean the relay connections on the harness?

Other than swapping the controller with one known good as a test not sure what else to do.

It would be tough to check connectivity from the harness to the controller connections as youd needs some very long extended leads but it would be an idea. I was lucky I tore my crappy STAR cart all apart and it was all good when I put it back together
Attached Images
File Type: jpg photo_2022-08-14_13-05-36.jpg (235.0 KB, 0 views)
File Type: jpg photo_2022-11-17_21-42-42.jpg (92.9 KB, 0 views)
hardhouseinc is offline   Reply With Quote
Old 11-19-2022, 08:56 AM   #6
hardhouseinc
Getting Wild
 
Join Date: May 2022
Posts: 78
Default Re: 2008 Star Cart - Running slow - Fault Code 25

Quote:
Originally Posted by justals777 View Post
Iím so disappointed. I have a 2008 running 3 mph. I changed the speed sensor and still no luck. I found this post and was so excited. I ordered the relay mentioned as a walkway relay, which the paperwork calls it a light switch relay. I had to wait a couple weeks, but it came yesterday. I put in on, reset the tow/drive switch, and itís STILL DRIVING 3 MPH. The nearest Star EV service provider is 5.5 hours away. Anyone have any ideas??

Whatís the code reader mentioned. Would that be like a dealer would have?? Where is the code reader harness on a 2008 Star EV? Any ideas.
I saw this on another thread
Not sure the exact model or years but this looks to match my Classic pretty close.
This could be helpful
Attached Files
File Type: pdf Classic-48V-Wiring-diagram-with-charger-connector.pdf (568.2 KB, 0 views)
hardhouseinc is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Star and Fairplay


Thread Tools
Display Modes


Similar Threads
Thread Forum
2008 Star Golf Cart Star and Fairplay
Star EV High Pedal Disable Fault Curtis 1268 code 1,4 Electric EZGO
2008 Star Cart Seats?? Star and Fairplay
2008 Star 48volt Golf Cart Star and Fairplay
48v Golf Cart driving so slow, aux coil fault Electric golf carts


All times are GMT -5. The time now is 12:19 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.