lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas golf carts > Gas Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 06-01-2012, 09:25 AM   #1
eglide02
Not Yet Wild
Columbia
 
Join Date: May 2012
Location: wisconsin
Posts: 1
Default 89 par car ignition problem

89 par car no spark, so new ignition module, to set the timing per the manual, connected blue and black wires to coil and jumper to battery, got real quick spark maybe fraction of second then nothing. New coil w/internal resistor and same thing, spark for split second then nothing, moved the module back and forth and nothing, out of ideas
eglide02 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply

Tags
par car electric problem
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas golf carts > Gas Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
cdi/ ignition problem?? Gas Yamaha
g22 ignition problem Gas Yamaha
ignition problem Gas EZGO
ignition problem Gas EZGO
Briggs 18 ignition problem Big Block Talk!


All times are GMT -5. The time now is 12:39 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.