lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 09-11-2008, 10:28 AM   #1
Yard Man Dan
Not Yet Wild
 
Yard Man Dan's Avatar
E-Z-GO
 
Join Date: Sep 2008
Location: Tuscaloosa, Alabama
Posts: 22
Default Bad Solenoid?

I think this is the answer to why my cart isnt working. I tried testing the Solenoid with My analog multimeter. in the picture, do the two bolts (the big ones) that I put it to suppose to conduct on a good solenoid?It doesn't conduct on mine.
Attached Images
File Type: jpg solenoid 001.jpg (39.2 KB, 16 views)
Yard Man Dan is offline   Reply With Quote
 
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
48v HD solenoid Extreme DC!
J14 Solenoid Electric Yamaha
bad solenoid? Gas Yamaha
Solenoid??? Gas Yamaha
If its not the solenoid?..... Electric EZGO


All times are GMT -5. The time now is 11:22 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.