lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha > Lithium Yamaha


Post New Thread  Reply
 
Thread Tools Display Modes
Old 08-02-2020, 06:39 PM   #1
Larryb71
Not Yet Wild
 
Join Date: Aug 2020
Posts: 1
Default Yamaha g16e

I have a Yamaha g16e cart. The other day it stopped lurched forward twice. We could smell something hot. Lifted the seat and there was smoke on right side of cart by solenoid. Tested it seemed bad so I replaced it. Hooked batteries back up and heard a sizzle but no forward/reverse. I noticed on the charger plug in there is 4 wires, 2 small red and black go to diode 4,5 on schematic and to buzzer. Could this be the problem? Both are unhooked and black wire looks damaged possible melted. These are on left side of battery compartment.
Larryb71 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply

Tags
2001 g16e
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha > Lithium Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
yamaha g16e and yamaha g19e same frame or no Gas Yamaha
yamaha g16e and yamaha g19e same frame or no Electric Yamaha
Yamaha G16E Question Electric Yamaha
g16E Yamaha Electric Yamaha
96 Yamaha G16E Help! Electric Yamaha


All times are GMT -5. The time now is 10:53 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.