lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 07-01-2020, 03:28 PM   #11
cgtech
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 17,440
Default Re: no action any where

Well, with you already having the service manual, and so many new parts, and it's still doing weird haunted stuff, I'm kinda at a loss.
cgtech is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 07-01-2020, 04:12 PM   #12
Papas 73Dart
Getting Wild
Yamaha
 
Join Date: Oct 2016
Location: Gleniffer Lake Resort ALBERTA Canada
Posts: 77
Default Re: no action any where

Checked all the wires to motor and has .0 002 ohms at f 1-f 2 same at a 1-a 2 I have tried the cart with sensor wire connected and disconnected no difference
Papas 73Dart is offline   Reply With Quote
Old 07-03-2020, 02:49 AM   #13
Papas 73Dart
Getting Wild
Yamaha
 
Join Date: Oct 2016
Location: Gleniffer Lake Resort ALBERTA Canada
Posts: 77
Default Re: no action any where

Thanks for your time and effort . I had a long chat today with the Yamaha dealers electric cart guy .
basically I have done everything that he would do and more ! So he said the only other recourse is to take it to the dealership and have them test with the special Yamaha Z-2 tester. He also said that he has come across a few carts with a bad harnesses before
so my customer is going to take it in and let me know what they find.
just for giggles i put the new controller back in my good cart today and used my IR scan to see if any fault codes had appeared but nothing.
when I find out I will post the results just to give closure to this nightmare
Quote
Papas 73Dart is offline   Reply With Quote
Old 07-17-2020, 08:45 PM   #14
Papas 73Dart
Getting Wild
Yamaha
 
Join Date: Oct 2016
Location: Gleniffer Lake Resort ALBERTA Canada
Posts: 77
Default Re: no action any where

the dealer has had the cart for a week and sold my customer a new set of batteries. OOOPS didn't solve a thing still no word on real reason for no go
Papas 73Dart is offline   Reply With Quote
Old 07-23-2020, 10:04 PM   #15
Papas 73Dart
Getting Wild
Yamaha
 
Join Date: Oct 2016
Location: Gleniffer Lake Resort ALBERTA Canada
Posts: 77
Default Re: no action any where

my customer got his cart back from the dealer yesterday running fine. They also replaced the motor! apparently with 48 volts it wouldn't operate!
They also replaced the wire harness because the plug was sloppy and only made intermittent connection .That was as much explanation as I could get from the dealer. The mechanic said that was one problem that wasn't explained in the manual. Experience of 40 plus years on golf carts kicked in
Papas 73Dart is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Getting a 1981 G1 back in action Gas Yamaha
Intermittent throttle action? Electric Club Car
A couple action shots Videos


All times are GMT -5. The time now is 10:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.