lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-19-2021, 07:32 AM   #41
tennbamaman
Getting Wild
Yamaha
 
Join Date: Aug 2021
Location: Muscle Shoals Alabama
Posts: 76
Default Re: 1983 G1 ignition and starter switch woes

I will retest the ohms on the red white positive that comes directly from the battery and goes to the key switch and the pedal switch. last time it did not register.

also for giggles, im going to run a jumper straight from battery and touch it to the yellow or blue leads at the ignition connector to see is solenoid activates that way. If it does, i will do the same with the wire coming from fuse link. I see no reason both of these test would not activate the solenoid but thats also what i thought about jumping the positive at the conectors which failed to activate solenoid.
tennbamaman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-19-2021, 08:08 AM   #42
AGELE55
Getting Wild
 
AGELE55's Avatar
Yamaha
 
Join Date: Dec 2019
Location: NE Florida
Posts: 127
Default Re: 1983 G1 ignition and starter switch woes

When i tested from the output side of the disconnected 12 volt 10 amp fuse wire i got no response my meter read L or I just like i never connected it to anything .

Oops…texting tech is tough… easy to miss stuff. This lack of reading sounds like it could be your issue.


I will retest the ohms on the red white positive that comes directly from the battery and goes to the key switch and the pedal switch. last time it did not register.

My money says, this is it.
AGELE55 is offline   Reply With Quote
Old 09-19-2021, 08:51 AM   #43
tennbamaman
Getting Wild
Yamaha
 
Join Date: Aug 2021
Location: Muscle Shoals Alabama
Posts: 76
Default Re: 1983 G1 ignition and starter switch woes

Its a rainy day in bama. I did perform the ohms test on the positive wire that splits and goes to both ignition and pedal. I tested both legs and used the end of the positive wire after the fuse. "non positive side" to both legs yields no change in display on the meter.

The white wire at pedal that goes to the ignition connector tested 0.3

Testing with jumper from both the positive side of battery and by connecting jumper to the output side of the positive fuse link and then touching other end of jumper to both blue and yellow wires (one at a time) the solenoids and the starter generator activates and spins each time as it should.

It appears with your help we have determined the positive wire from the fused link to the connectors is bad somewhere. even though i get voltage at other ends. I think it will be easier just to run a new wire versus trying to find the bad spot. I cant get under the buggy.

Again thans do much for your help
tennbamaman is offline   Reply With Quote
Old 09-19-2021, 09:18 AM   #44
AGELE55
Getting Wild
 
AGELE55's Avatar
Yamaha
 
Join Date: Dec 2019
Location: NE Florida
Posts: 127
Default Re: 1983 G1 ignition and starter switch woes

Quote:
Originally Posted by tennbamaman View Post
Its a rainy day in bama. I did perform the ohms test on the positive wire that splits and goes to both ignition and pedal. I tested both legs and used the end of the positive wire after the fuse. "non positive side" to both legs yields no change in display on the meter.

The white wire at pedal that goes to the ignition connector tested 0.3

Testing with jumper from both the positive side of battery and by connecting jumper to the output side of the positive fuse link and then touching other end of jumper to both blue and yellow wires (one at a time) the solenoids and the starter generator activates and spins each time as it should.

It appears with your help we have determined the positive wire from the fused link to the connectors is bad somewhere. even though i get voltage at other ends. I think it will be easier just to run a new wire versus trying to find the bad spot. I cant get under the buggy.

Again thans do much for your help
That sounds good. Back on post #26 we spoke of that exact wire. Its open somewhere between the battery and the junction splice. I think you can begin to roll back the tide on this issue.
AGELE55 is offline   Reply With Quote
Old 09-19-2021, 09:52 AM   #45
tennbamaman
Getting Wild
Yamaha
 
Join Date: Aug 2021
Location: Muscle Shoals Alabama
Posts: 76
Default Re: 1983 G1 ignition and starter switch woes

thanks so much, i will give you update after replacing this wire. I for sure learned some stuff. Since i know solenoids and starter is good and since i know compressions is good i can start preparing for other stuff. I know i will need to clean carb aand test for spark plug spark. I hope CDI box is a GOOD one.
tennbamaman is offline   Reply With Quote
Old 09-19-2021, 10:08 AM   #46
tennbamaman
Getting Wild
Yamaha
 
Join Date: Aug 2021
Location: Muscle Shoals Alabama
Posts: 76
Default Re: 1983 G1 ignition and starter switch woes

I hope mine can look hals as good as the yellow one in your pic. Its sharp
tennbamaman is offline   Reply With Quote
Old 09-19-2021, 03:48 PM   #47
tennbamaman
Getting Wild
Yamaha
 
Join Date: Aug 2021
Location: Muscle Shoals Alabama
Posts: 76
Default Re: 1983 G1 ignition and starter switch woes

Thanks AgeLE55. Could not have done it without you. in between rain showers and with the new wire sort of stuck in and in a tempoary state, the ignition works perfect. Horn initiates when switch is turned to reverse and then when pedal is pressed the reverse solenoid initiates and spins starter as it should. When key switched to forward and the pedal pressed the forward solenoid initiates and the starter spins as it should. I will run and hard wire the new positive in.
and then on to test for spark at the plug.
tennbamaman is offline   Reply With Quote
Old 09-20-2021, 03:45 PM   #48
AGELE55
Getting Wild
 
AGELE55's Avatar
Yamaha
 
Join Date: Dec 2019
Location: NE Florida
Posts: 127
Default Re: 1983 G1 ignition and starter switch woes

AGELE55 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Starter issue on 1983 G1 Gas Yamaha
EZGO Ignition Switch Help (where to connect hot wire on Radio to Ignition Switch) Gas EZGO
Ignition woes Gas Club Car
Yamaha G9-Ignition Coil & Ignition Switch-Help Gas Yamaha
2PG ignition woes Gas EZGO


All times are GMT -5. The time now is 03:20 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.