lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 05-12-2017, 03:58 PM   #11
CustomGolfCartGuy
Gone Wild
 
Join Date: Sep 2016
Posts: 375
Default Re: New Altrax Controller on a G22 and having Runaway problems

Quote:
Originally Posted by cgtech View Post
Easy fix- Set controller check box "enable high side drive". Same setting by used for all Yamaha drives with Moric controller. But keep throttle set at Yamaha 0-5k. This is your likely problem, if you kept the cables set up as they originally were. You will need the laptop for this.
right on thanks i will give this a try
CustomGolfCartGuy is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 05-12-2017, 10:38 PM   #12
rockfordpi
Gone Wild
 
Join Date: May 2016
Location: Central Alabama
Posts: 802
Default Re: New Altrax Controller on a G22 and having Runaway problems

Quote:
Originally Posted by CustomGolfCartGuy View Post
right on thanks i will give this a try
i had a similar problem with g29 and navitas controller. See my solution in that thread below and see if that helps.

not sure about the alltrax , but navitas required me to change the wiring connections on the controller, i had to split the 2 wires that were made togther
rockfordpi is offline   Reply With Quote
Old 05-13-2017, 04:55 PM   #13
cgtech
Over This Interview Is...
 
cgtech's Avatar
Yamaha
 
Join Date: Jun 2012
Location: AZ
Posts: 17,434
Default Re: New Altrax Controller on a G22 and having Runaway problems

Quote:
Originally Posted by rockfordpi View Post
i had a similar problem with g29 and navitas controller. See my solution in that thread below and see if that helps.

not sure about the alltrax , but navitas required me to change the wiring connections on the controller, i had to split the 2 wires that were made togther
That's what I think the root of the problem is. Fortunately, Alltrax allows you to fix that problem with "enable high side drive" checkbox in the software.
cgtech is offline   Reply With Quote
Old 05-23-2017, 02:16 PM   #14
CustomGolfCartGuy
Gone Wild
 
Join Date: Sep 2016
Posts: 375
Default Re: New Altrax Controller on a G22 and having Runaway problems

Quote:
Originally Posted by cgtech View Post
That's what I think the root of the problem is. Fortunately, Alltrax allows you to fix that problem with "enable high side drive" checkbox in the software.
I checked the high side drive box and now the cart doesn't do anything. just clicks when I push the pedal
CustomGolfCartGuy is offline   Reply With Quote
Old 05-23-2017, 04:55 PM   #15
CustomGolfCartGuy
Gone Wild
 
Join Date: Sep 2016
Posts: 375
Default Re: New Altrax Controller on a G22 and having Runaway problems

when i have the laptop hooked up everything seems to be working fine, but it wont show my throttle percentage when it goes on runaway mode
CustomGolfCartGuy is offline   Reply With Quote
Old 05-24-2017, 08:23 AM   #16
CustomGolfCartGuy
Gone Wild
 
Join Date: Sep 2016
Posts: 375
Default Re: New Altrax Controller on a G22 and having Runaway problems

help
CustomGolfCartGuy is offline   Reply With Quote
Old 05-24-2017, 09:03 AM   #17
Sergio
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 9,334
Default Re: New Altrax Controller on a G22 and having Runaway problems

While I don't know anything specific to Yamaha carts, check where your motor A1 and A2 cables are connected while You wait for help:

High Side Drive:
A1 -> M+
A2 -> B-

Low Side Drive (Default for most controllers):
A1 -> B+
A2 -> M-
The Alltrax controller emulates M+ on the M- terminal when "High Side Drive" is selected.

PS: Keep in mind that Motor Terminals A1 and A2 are interchangeable, the critical information is if any of them is connected to B- or B+.

Last edited by Sergio; 05-24-2017 at 09:34 AM.. Reason: Clarification
Sergio is offline   Reply With Quote
Old 05-24-2017, 10:39 AM   #18
CustomGolfCartGuy
Gone Wild
 
Join Date: Sep 2016
Posts: 375
Default Re: New Altrax Controller on a G22 and having Runaway problems

Quote:
Originally Posted by Sergio View Post
While I don't know anything specific to Yamaha carts, check where your motor A1 and A2 cables are connected while You wait for help:

High Side Drive:
A1 -> M+
A2 -> B-

Low Side Drive (Default for most controllers):
A1 -> B+
A2 -> M-
The Alltrax controller emulates M+ on the M- terminal when "High Side Drive" is selected.

PS: Keep in mind that Motor Terminals A1 and A2 are interchangeable, the critical information is if any of them is connected to B- or B+.
thanks. i have ran all these cables back and they are connected the way it shuold be and im still having probelms with a runaway cart. when i enable high side drive on the alltrax toolkit it wont run at all just clicks the solenoid
CustomGolfCartGuy is offline   Reply With Quote
Old 05-24-2017, 03:38 PM   #19
Sergio
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 9,334
Default Re: New Altrax Controller on a G22 and having Runaway problems

The description of your symptoms: being wired for "High side drive" with no movement when Alltrax is properly configured but full speed when "low side mode" is used:
Means your throttle is not working and stays at 0%.
Sergio is offline   Reply With Quote
Old 05-24-2017, 03:51 PM   #20
CustomGolfCartGuy
Gone Wild
 
Join Date: Sep 2016
Posts: 375
Default Re: New Altrax Controller on a G22 and having Runaway problems

Quote:
Originally Posted by Sergio View Post
The description of your symptoms: being wired for "High side drive" with no movement when Alltrax is properly configured but full speed when "low side mode" is used:
Means your throttle is not working and stays at 0%.
but the throttle on and off light clicks on when you hit the throttle in the alltrax toolkit. it knows when the throttle is on it just isnt registering a percentage.
CustomGolfCartGuy is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Altrax XCT Controller Electric EZGO
Altrax SPM500 controller map Electric Club Car
EZGO DCS Altrax Controller, PQ Motor Golf Carts and Parts
instaling an altrax controller Electric Club Car
Altrax Controller Recommendations Electric EZGO


All times are GMT -5. The time now is 07:48 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.