lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 04-26-2013, 02:44 PM   #1
Mr56P
Not Yet Wild
Yamaha
 
Join Date: Mar 2013
Location: Panhandle - WV
Posts: 2
Default G-14 (1996) runs ok, then dies

I have a G14 that is acting up... bought it a couple months ago... was doing ok for a while but now seems to have a problem.
I can run it a hundred yards or so, and it dies and will not start. If I get a tow, and try and start it while being towed, it will eventually start back up... for awhile. Thinking it's maybe the float level, or the coil...??? Any ideas / suggestions?

Thanks,
~Larry
Mr56P is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Par car runs, then dies Gas Columbia ParCar
Cart Runs But Dies Quickly Electric Club Car
86 2pg runs then dies Gas EZGO
EZGO Runs Than Dies!!!!! Gas EZGO
86 Parcar runs and dies, runs and dies Gas Columbia ParCar


All times are GMT -5. The time now is 02:59 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.