lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 06-15-2019, 04:09 PM   #1
InlineR
Not Yet Wild
 
Join Date: Nov 2018
Posts: 4
Default 4th speed on 87 par car not working

Wondering if someone can help me out. I put a new throttle cable on my electric 36v 87 parcar. I bought it used with no batteries and the owner knew nothing about it.
I bought new batteries, cables, checked all the wiring fixed a few melted wires.
IT RUNS! however when adjusting the throttle I believe there should be 4 speeds I can adjust it to get to 4th but it just shuts off like I let off the throttle. is there something wired incorrectly?

any help or wisdom greatly appreciated as of now its pretty slow for an electric cart..

thank you
InlineR is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 08-02-2019, 09:29 AM   #2
InlineR
Not Yet Wild
 
Join Date: Nov 2018
Posts: 4
Default Re: 4th speed on 87 par car not working

anyone? my guess is its not getting full power when pedal fully depressed it will run through the first three stages I think through the resistor coils but when it should be getting full power it does not.
InlineR is offline   Reply With Quote
Old 09-15-2019, 07:18 PM   #3
Myshak425
Not Yet Wild
 
Join Date: Apr 2019
Posts: 4
Default 4th speed on 87 par car not working

take out trigger, and push the switch with ur finger than i will have 100 certainty that is not the spring
i think its not a spring, but the micro switch or other electronic problems like encoder or something along the way from the stick to pc
Myshak425 is offline   Reply With Quote
Old 09-17-2019, 08:20 AM   #4
svtnos
Getting Wild
 
svtnos's Avatar
E-Z-GO
 
Join Date: Dec 2008
Posts: 88
Default Re: 4th speed on 87 par car not working

need to re adjust the arm on the speed controller.. on my 87 i relocated the speed controller because the cable throttle is garbage..
svtnos is offline   Reply With Quote
Old 09-17-2019, 12:11 PM   #5
Lochlin
Gone Wild
 
Join Date: May 2011
Location: Pittsburgh
Posts: 2,751
Default Re: 4th speed on 87 par car not working

Is that one of the carts with the multiple solenoids, one for each speed? If so, that high speed solenoid could be bad.
Lochlin is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
Speed code 4 not working Electric Club Car
Speed controller not working Electric Club Car
Speed Code 4 Not Working Electric golf carts
EMP 2 speed not working in high Electric Club Car
02 DS speed code 4 not working? Electric Club Car


All times are GMT -5. The time now is 11:17 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.