lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 09-03-2022, 11:57 AM   #51
XCOP1152
Not Yet Wild
 
Join Date: Aug 2022
Posts: 36
Default Re: EZGO works one day, and doesn't the next

Quote:
Originally Posted by Threeput View Post
Another check.....does your cart have a plug going into the brake....if it does check to see if it is coming off by putting run/tow switch to tow with key in N....it should be able to move freely by pushing it...if it doesn't wiggle the brake plug and listen for a click...I had intermittent problems not running till I discovered the brake plug was not making contact sometimes...I removed the plug bent one of the contacts in the plug in a little....no more problems
My cart does not have a plug going into the break pedal. It has a fairly strong mechanical-only break that my elderly mother has trouble operating. Eventually if possible I would like to do something about that to make it easier for her to drive.

When I place it into tow mode I am able to push it freely.
XCOP1152 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-03-2022, 12:08 PM   #52
XCOP1152
Not Yet Wild
 
Join Date: Aug 2022
Posts: 36
Default Re: EZGO works one day, and doesn't the next

Pictures of current and new solenoid.
Attached Images
File Type: jpeg F6D992A7-1070-4BAA-BABC-250FA0400DC3.jpeg (400.3 KB, 0 views)
File Type: jpg A4D10FED-ABCE-43FE-98C4-66513201A19D.jpg (98.2 KB, 0 views)
XCOP1152 is offline   Reply With Quote
Old 09-03-2022, 12:56 PM   #53
DaveTM
Gone Wild
 
DaveTM's Avatar
 
Join Date: Oct 2012
Location: Southwestern Pa.
Posts: 5,447
Default Re: EZGO works one day, and doesn't the next

Quote:
Originally Posted by XCOP1152 View Post
My cart does not have a plug going into the break pedal. It has a fairly strong mechanical-only break that my elderly mother has trouble operating. Eventually if possible I would like to do something about that to make it easier for her to drive.

When I place it into tow mode I am able to push it freely.
Jakes disc brakes on the front. Stop on a dime. Well…maybe a quarter.
DaveTM is offline   Reply With Quote
Old 09-10-2022, 03:56 PM   #54
Threeput
Gone Wild
 
Join Date: Jun 2016
Posts: 176
Default Re: EZGO works one day, and doesn't the next

I did not mean the brake pedal...but the actual brake itself on the end of the motor
Threeput is offline   Reply With Quote
Old 09-21-2022, 02:41 PM   #55
XCOP1152
Not Yet Wild
 
Join Date: Aug 2022
Posts: 36
Default Re: EZGO works one day, and doesn't the next

Apologies to everyone for the delay posting this update, and big thank-yous to everyone who helped me: radioman, DaveTM, MacGyverr, Cmartin, acguy_409, rose88, Threeput, and everyone else.

Making repairs on my own golf cart was a daunting task. I had NO IDEA where to begin. This forum and it's users saved me a ton of money.

So, on August 3rd I installed the new solenoid (along with resistor and diode). As soon as I reassembled the cart I was happy to hear that "click" that everyone has been talking about! The cart has worked flawlessly since then. My parents have been driving it everyday, multiple times per day.

I am not confident enough to call it fixed just yet, as the problem was intermittent, but this been the longest period without a breakdown in months. Fingers crossed.

I have attached pics of the old and new solenoid. I am not really proud of my workmanship here. The new solenoid was just a bit different than the one it replaced. Plus my heat-shrink was the wrong size, and some of the wires were just barely long enough....but it works.

Thanks again to everyone!
Attached Images
File Type: jpg old.jpg (144.6 KB, 0 views)
File Type: jpg before.jpg (63.7 KB, 0 views)
File Type: jpg new.jpg (162.3 KB, 0 views)
XCOP1152 is offline   Reply With Quote
Old 09-21-2022, 04:15 PM   #56
DaveTM
Gone Wild
 
DaveTM's Avatar
 
Join Date: Oct 2012
Location: Southwestern Pa.
Posts: 5,447
Default Re: EZGO works one day, and doesn't the next

My bet is you solved the problem & all is good.
DaveTM is offline   Reply With Quote
Old 09-22-2022, 07:25 AM   #57
jasonojordan
Gone Wild
 
jasonojordan's Avatar
Club Car
 
Join Date: Sep 2022
Location: Minnesota
Posts: 224
Default Re: EZGO works one day, and doesn't the next

Glad you found the resolution. For sure if you are not comfortable with a volt meter and a drawing it can be daunting but the good news is with the work you have done already and what you have learned you are pretty well equipped to keep this thing running into the future.
jasonojordan is offline   Reply With Quote
Old 09-22-2022, 12:47 PM   #58
XCOP1152
Not Yet Wild
 
Join Date: Aug 2022
Posts: 36
Default Re: EZGO works one day, and doesn't the next

Quote:
Originally Posted by DaveTM View Post
My bet is you solved the problem & all is good.
Thanks for your help!
XCOP1152 is offline   Reply With Quote
Old 09-22-2022, 12:57 PM   #59
XCOP1152
Not Yet Wild
 
Join Date: Aug 2022
Posts: 36
Default Re: EZGO works one day, and doesn't the next

Quote:
Originally Posted by jasonojordan View Post
Glad you found the resolution. For sure if you are not comfortable with a volt meter and a drawing it can be daunting but the good news is with the work you have done already and what you have learned you are pretty well equipped to keep this thing running into the future.
For sure. I am way more familiar with how the cart runs than before, and it was a nice confidence boost. I haven’t used a meter in years. I really enjoyed the troubleshooting process.

Eventually I would like to replace/update the wiring.
XCOP1152 is offline   Reply With Quote
Old 09-22-2022, 01:38 PM   #60
jasonojordan
Gone Wild
 
jasonojordan's Avatar
Club Car
 
Join Date: Sep 2022
Location: Minnesota
Posts: 224
Default Re: EZGO works one day, and doesn't the next

Quote:
Originally Posted by XCOP1152 View Post
For sure. I am way more familiar with how the cart runs than before, and it was a nice confidence boost. I haven’t used a meter in years. I really enjoyed the troubleshooting process.

Eventually I would like to replace/update the wiring.
I was just all through my 2004 Precedent. Had an electrical gremlin when I bought it. Turned out to just be a loose wire on the contactor. This is my 1st cart and even with doing this stuff for a living without a diagram it can be a task.

I still have yet to find the exact diagram for wire colors and what not that are in my cart.
jasonojordan is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Ezgo Rxv works only in “tow” position Electric EZGO
Night of the Living Dead? Cart works, then doesn't, then does, then... Electric Club Car
Powerwise Charger works but doesn't fully charge batteries Electric EZGO
Sometimes it works and sometimes it doesn't???? Electric Club Car


All times are GMT -5. The time now is 11:57 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.