lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts
Electric golf carts Harley Davidson, Melex, Pargo, Taylor-Dunn and other Misc. Carts.



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 12-23-2009, 11:14 PM   #1
SSRacinl8r
Not Yet Wild
 
Join Date: Dec 2009
Posts: 5
Default 05 Western (ezgo) Speed Sensor

Hello, Im new to the forum have read many posts. I am working on an 05 Western golf cart. The cart is 42V -(7x6v) batteries less than 1 year old. The diagnostic mode gives the fault of Speed sensor. 1-3 beeps... I have removed the sensor found the magnet on the end of the motor is cracked. Can someone direct me to purchase the needed part, The magnet is different from EZgo this is specific to Western. I have had no luck searching for the magnet or speed sensor for this style cart. The motor is an Advanced high speed model DE3-4009A.
Attached Images
File Type: jpg 002.jpg (69.0 KB, 9 views)
File Type: jpg 006.jpg (72.4 KB, 9 views)
File Type: jpg 011.jpg (43.8 KB, 11 views)
SSRacinl8r is offline   Reply With Quote
 
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts


Thread Tools
Display Modes


Similar Threads
Thread Forum
Western/ezgo id year? Electric EZGO
precedent motor speed sensor Electric Club Car
oil level sensor ? Gas Club Car
Oil pressure sensor, Gov and Lift Kit info Gas EZGO
how do I by-pass voltage sensor on total charge Electric EZGO


All times are GMT -5. The time now is 12:18 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.