lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 08-23-2020, 10:56 AM   #1
charlie9092000
Not Yet Wild
 
Join Date: Feb 2016
Posts: 23
Default Changed settings now cart wont run

Hello I have an 2016 club car with the xct400 and the blue tooth module .
I made a change to slow the car down so the kids could drive.
Now i get an error "Global Shutdown" "Bad VAR" .
Cart will not move I have tried to change back .
I also cant change user from 3th one .

using stock Motor

,I am going to grab a cable to try to change active user back to normal using computer instead of blue tooth module.

Is there a list or a file I can load to set the controller back to the way it was when a purchased it. (From Scotty B)

Thanks

Charlie
charlie9092000 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 08-23-2020, 11:00 AM   #2
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,523
Default Re: Changed settings now cart wont run

Do not choose default settings. This controller works for ezgo TXT48 and club car IQ. The only difference is the throttle setting and the field map. The defaults in this control are EZGO throttle and field map.
If you did or must reset to default reset the throttle to MCOR and the field map to whatever matches the cart motor.

Attached are the most common CC maps
Unimap will work with virtually any motor.
Attached Files
File Type: txt UNIMAP-V1.txt (840 Bytes, 0 views)
File Type: txt FieldCurve_EJ4-4001-V9.txt (896 Bytes, 0 views)
scottyb is offline   Reply With Quote
Old 08-23-2020, 04:19 PM   #3
charlie9092000
Not Yet Wild
 
Join Date: Feb 2016
Posts: 23
Default Re: Changed settings now cart wont run

Thank you for your quick reply.

I reset the controller installed the posted field map and changed throttle setting as suggested . Everything is working again .

You saved my weekend!

Charlie
charlie9092000 is offline   Reply With Quote
Old 08-23-2020, 04:47 PM   #4
kgsc
Gone Wild
 
kgsc's Avatar
Mixed Breed
 
Join Date: Dec 2009
Location: Aiken, SC
Posts: 8,948
Default Re: Changed settings now cart wont run

There is that neat little Donate button at the top of the page
kgsc is offline   Reply With Quote
Old 08-23-2020, 07:00 PM   #5
charlie9092000
Not Yet Wild
 
Join Date: Feb 2016
Posts: 23
Default Re: Changed settings now cart wont run

Done!
charlie9092000 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
96 club car ds solenoid wont click and cart wont move unless you jump solenoid Electric Club Car
What changed? Announcements
Changed resistor board, cart jumpy Electric EZGO
Changed My Oil Gas golf carts


All times are GMT -5. The time now is 07:25 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.