lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 11-04-2009, 11:02 AM   #1
dej5320
Not Yet Wild
 
Join Date: Nov 2009
Posts: 2
Default Non-DCS Troubleshooting help

I followed the diagnostic sticky from this forum, and everything checked out until I got here...

"CHECKING CONTROLLER OUTPUT Connect (-) probe to M- terminal.
Connect (+) probe to B+ terminal.
The reading should indicate approx. 0 volts."

I am getting battery voltage here. Any suggestions for the next step?

Thanks
dej5320 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 11-05-2009, 12:46 PM   #2
dougmcp
Gone Wild
 
dougmcp's Avatar
 
Join Date: Mar 2009
Location: Roseville, CA
Posts: 2,757
Default Re: Non-DCS Troubleshooting help

to the forum....
What problems are you having and what have you checked so far?
dougmcp is offline   Reply With Quote
Old 11-05-2009, 02:19 PM   #3
dej5320
Not Yet Wild
 
Join Date: Nov 2009
Posts: 2
Default Re: Non-DCS Troubleshooting help

Thanks for the response. The cart has been sitting for close to a year (was working before). I recently replaced the batteries and cables, but can't get it to move. The solenoid clicks but that is all it will do. I followed the diagnostic guide in the sticky from this forum. Everything checks out until I get to the step I mentioned above. When I check the voltage between controller terminals M- and B+ I get 38.4 volts. The guide says it should be 0, but doesn't say what to do if it is not 0. Any help would be greatly appreciated.
dej5320 is offline   Reply With Quote
Old 02-23-2012, 06:05 PM   #4
carsrwayne
Not Yet Wild
 
Join Date: Feb 2012
Posts: 6
Default Re: Non-DCS Troubleshooting help

when i did the controller test it read 0.under full throotle it maxed out at 24v.both sides of the solenoid read 38v.solenoid clicks when key is turned on.solenoid is bad .could this cause the low voltage at the controller?cart runs its just slow.solenoid has operated like this for years.
carsrwayne is offline   Reply With Quote
Old 02-23-2012, 07:12 PM   #5
scottyb
Happy Carting
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 72,186
Default Re: Non-DCS Troubleshooting help

Solenoid could be welded closed.
scottyb is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
troubleshooting Electric golf carts
Troubleshooting Help 03 TXT Electric EZGO
Controller troubleshooting Electric EZGO
95 EZ- GO troubleshooting Electric EZGO


All times are GMT -5. The time now is 11:16 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.