lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car
Gas Club Car Gas DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 04-22-2013, 08:00 PM   #1
99gasman
Not Yet Wild
 
Join Date: Apr 2013
Posts: 3
Default Cart only starts by shaking side to side

My 99 Club Car has a 6 inch lift. It will only start after shaking the whole cart side to side. I have changed the fuel pump and fuel filter, cleaned the carb. has anyone heard of this?
99gasman is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 04-22-2013, 10:51 PM   #2
Nicky
Not Yet Wild
 
Nicky's Avatar
Club Car
 
Join Date: Jul 2012
Location: Lacrosse WI
Posts: 42
Default Re: Cart only starts by shaking side to side

Could it be a bad starter. Next time it dont start try turning the starter a little by hand and then try to start again. Long shot but maybe the starter has some dead spots.
Nicky is offline   Reply With Quote
Old 04-23-2013, 05:09 AM   #3
shoelessjoe
Gone Wild
 
shoelessjoe's Avatar
 
Join Date: Apr 2012
Location: SE Michigan
Posts: 297
Default Re: Cart only starts by shaking side to side

My guess is a loose wire/bad ground coming to or from your starter or solenoid. When you shake the cart it jar's the wire enough to get the ground needed to start then when you're riding around that wire gets rattled back loose and you lose the ground. Take a minute and check all the wires for damage and all the connections to make sure they are snug. Clean up your chassis ground area's while you're at it too. I bet it solves the issue.

Had the same issue on my '69 Firebird for a while. It would start 5 times in a row with no issues and then one time it would do nothing. Shake the car around a bit and it would fire right up like nothing ever happened.
shoelessjoe is offline   Reply With Quote
Old 04-23-2013, 09:21 AM   #4
Springbok
Photoshop Guy
 
Springbok's Avatar
Club Car
 
Join Date: Aug 2012
Location: Canal Fulton, OH
Posts: 3,746
Default Re: Cart only starts by shaking side to side

X2 on the bad ground. That's what it sounds like.
Springbok is offline   Reply With Quote
Old 04-23-2013, 12:58 PM   #5
Poswego
Not Yet Wild
 
Join Date: Mar 2013
Posts: 16
Default Re: Cart only starts by shaking side to side

Did you have to replace the thick stranded ground wire on top of the starter/generator after installing the lift. Mine snapped in half and stayed inside the protective sheath - did not look damaged until I pushed n the entire wire and it came free. Might be partially broken inside heath cover?
Poswego is offline   Reply With Quote
Old 04-23-2013, 07:04 PM   #6
99gasman
Not Yet Wild
 
Join Date: Apr 2013
Posts: 3
Default Re: Cart only starts by shaking side to side

Thanks for the help, I replaced the ground after I lifted the cart. I will check for loose connections and good continuity.

I will reply with results
99gasman is offline   Reply With Quote
Old 04-28-2013, 05:39 PM   #7
99gasman
Not Yet Wild
 
Join Date: Apr 2013
Posts: 3
Default Re: Cart only starts by shaking side to side

Removed the new ground cable I installed after the lift and buffed the frame, installed washers and new self locking nut. Fixed the problem. Thanks for help.
99gasman is offline   Reply With Quote
Old 04-28-2013, 07:41 PM   #8
jay_in_cgohio
Gone Wild
 
jay_in_cgohio's Avatar
Club Car
 
Join Date: Aug 2012
Location: NW Ohio
Posts: 165
Default Re: Cart only starts by shaking side to side

I was thinking it sounded like a awesome anti-theft system
jay_in_cgohio is offline   Reply With Quote
Old 04-29-2013, 05:38 AM   #9
shoelessjoe
Gone Wild
 
shoelessjoe's Avatar
 
Join Date: Apr 2012
Location: SE Michigan
Posts: 297
Default Re: Cart only starts by shaking side to side

Quote:
Originally Posted by 99gasman View Post
Removed the new ground cable I installed after the lift and buffed the frame, installed washers and new self locking nut. Fixed the problem. Thanks for help.
Glad to hear ya got it squared away. With electrical stuff like that often times it's something simple like that.
shoelessjoe is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Golf cart vs side by side Lifted Golf Carts
Considering a new side by side.....looking for opinions Side x Sides-ATV-Quads-Bikes-Jeeps-4x4's!
Passanger side Brake grabbing more than Driver side Electric Club Car
Re: Golf cart .vs. side by side Golf Carts and Parts
Golf cart .vs. side by side Lifted Golf Carts


All times are GMT -5. The time now is 01:45 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.