lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 07-26-2008, 04:48 PM   #1
justme
Not Yet Wild
 
Join Date: Jul 2008
Posts: 12
Default cart just stopped

ok we have a 96 yamaha g16 , we just changed the controll box thingy and it ran , then it all of a sudden stopped , now jacked it up and sometimes when you press the pedal it goes but you pretty much have to press it to the floor .What could be my problem , What can I check?
justme is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 07-26-2008, 04:55 PM   #2
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,721
Default Re: cart just stopped

At first it ran fine? Going slow and fast when asked? Then it quit? How far or long did it run? And lastly what made you change the controller box thingy?
scottyb is offline   Reply With Quote
Old 07-26-2008, 05:11 PM   #3
justme
Not Yet Wild
 
Join Date: Jul 2008
Posts: 12
Default Re: cart just stopped

Quote:
Originally Posted by scottyb View Post
At first it ran fine? Going slow and fast when asked? Then it quit? How far or long did it run? And lastly what made you change the controller box thingy?
Yes it ran fine , it feels like the pedal doesnt catch all the time. ran for about 10 minutes but it strill runs but better in reverse then in foward . The reason we changed the box thingy is because it wasnt doing anything and when i jumped off the box the motor ran .kinda hard to explain sorry .
justme is offline   Reply With Quote
Old 07-26-2008, 05:15 PM   #4
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,721
Default Re: cart just stopped

Quote:
Originally Posted by justme View Post
Yes it ran fine , it feels like the pedal doesnt catch all the time. ran for about 10 minutes but it strill runs but better in reverse then in foward . The reason we changed the box thingy is because it wasnt doing anything and when i jumped off the box the motor ran .kinda hard to explain sorry .
PLease try to explain the highlighted thingy you wrote! LOL
scottyb is offline   Reply With Quote
Old 07-26-2008, 05:21 PM   #5
justme
Not Yet Wild
 
Join Date: Jul 2008
Posts: 12
Default Re: cart just stopped

Quote:
Originally Posted by scottyb View Post
PLease try to explain the highlighted thingy you wrote! LOL
ok we got it from a guy and he said it was running then just stopped , his wife said it went in foward but not reverse . but when we got it it wouldnt do anything exept for clicking when you turn the key , checked all connections and made sure batteries were charged . then soemone told me to jump the box thingy and if the cart motor ran then the box was bad so we changed it and the cart ran .
justme is offline   Reply With Quote
Old 07-26-2008, 05:55 PM   #6
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,721
Default Re: cart just stopped

okay. Are you sure you got the correct controller to match your cart? Now many volts is the battery pack holding?
scottyb is offline   Reply With Quote
Old 07-26-2008, 06:53 PM   #7
justme
Not Yet Wild
 
Join Date: Jul 2008
Posts: 12
Default Re: cart just stopped

its running again .. it just goes fast like it only has one speed.
justme is offline   Reply With Quote
Old 07-26-2008, 07:15 PM   #8
justme
Not Yet Wild
 
Join Date: Jul 2008
Posts: 12
Default Re: cart just stopped

Quote:
Originally Posted by justme View Post
its running again .. it just goes fast like it only has one speed.
oh and 36 volts from the batteries.
justme is offline   Reply With Quote
Old 07-26-2008, 08:37 PM   #9
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,721
Default Re: cart just stopped

Justme, you got me stumped on this. I'm not familiar with the Yamaha Throttle system. But it has to be electronic and matched with your controller. Your cart seems to be very intermittent. Running slow one post, then nothing, and fast the next post !!? It sounds like a speed controller whatever type yamaha may use? Some one will come along who can help. Just be patient.....
scottyb is offline   Reply With Quote
Old 02-26-2009, 08:18 PM   #10
silverdude
Not Yet Wild
 
Join Date: Feb 2009
Posts: 19
Default Re: cart just stopped

accelerator switch might be bad or broken
silverdude is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Yamaha electric cart stopped abruptly; will not start; no click from solenoid. Electric Yamaha
2002 electric EZ GO Golf Cart Just stopped running Electric EZGO
Charger stopped? Electric Club Car
engine tring to run after cart is stopped Gas Club Car
First time cart owner and after 2 months, it stopped working! Electric EZGO


All times are GMT -5. The time now is 01:21 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.