lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 11-10-2016, 11:47 PM   #1
helmuthjr
Not Yet Wild
 
Join Date: Nov 2016
Posts: 3
Default Yamaha 48V stopped running

2011 Yamaha YDRE 48V Golf Cart
Highschool kid ranch hand was driving the cart and said the cart just died. He also started to push the cart back down the driveway without being in tow mode.

I checked batteries and they are full and reading 48V.
When i turn the ignition key, I hear the solenoid click. When I hit the accelerator, the cart doesn't move. Every so often it tries to move for a very split second.

I did some of the solenoid tests and also replaced the solenoid, but it didn't fix the issue.

When troubleshooting, I recall seeing smoke from under the seat at one point.

Can someone help me test if its the motor or controller? Both parts aren't cheap, so I'd like to test before I purchase a replacement, or hopefully buy an internal part vs. the whole controller if necessary.

thanks
helmuthjr is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 11-11-2016, 08:47 AM   #2
Volt_Ampere
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 3,834
Default Re: Yamaha 48V stopped running

Most likely it's the controller that has failed. Does the reverse buzzer work when you put it in reverse? Does the solenoid click when you push the accelerator pedal? Does the cart resist pushing and beep?
Volt_Ampere is online now   Reply With Quote
Old 11-11-2016, 09:58 AM   #3
helmuthjr
Not Yet Wild
 
Join Date: Nov 2016
Posts: 3
Default Re: Yamaha 48V stopped running

I've previously disconnected the reverse buzzer, so I'm not sure but can check tonight. What is the diagnosis if the reverse buzzer does buzz?

The solenoid does click when you push the acc pedal. The cart doesn't move at all when hitting the pedal. Every 20 or 30 attempts, it may try to budge.
helmuthjr is offline   Reply With Quote
Old 11-11-2016, 03:17 PM   #4
Volt_Ampere
Gone Wild
Yamaha
 
Join Date: May 2012
Location: Rio Verde, Az
Posts: 3,834
Default Re: Yamaha 48V stopped running

If solenoid clicks it is probably controller. Does it resist when you push it? By the way you should not run without the reverse buzzer. It is a safety feature.
Volt_Ampere is online now   Reply With Quote
Old 11-12-2016, 08:21 AM   #5
Golf cart guy
Gone Wild
 
Golf cart guy's Avatar
 
Join Date: May 2015
Location: Central Florida
Posts: 2,010
Default Re: Yamaha 48V stopped running

Id check the motor first, sounds like a motor failure, and that is a really weak motor.
Golf cart guy is offline   Reply With Quote
Old 11-12-2016, 02:33 PM   #6
helmuthjr
Not Yet Wild
 
Join Date: Nov 2016
Posts: 3
Default Re: Yamaha 48V stopped running

Ok, I plugged in the reverse sensor and it buzzes as normal when the cart is in reverse. I also received a troubleshooting guide from another site, but nothing was really reading correctly. Not sure if it is me, or the guide.

The batteries read 48V w/ no load. I jacked up the back end of the cart, and depressed the accelerator and the cart still reads 48V w/ load. I was measuring from front end to back end of the batteries in series.

I've also tried to check the throttle stop switch and the throttle position sensor. The troubleshooting guide is asking me to measure in Ohms, and i'm that is where my DMM seems to either act up or doesn't read properly.

To check the solenoid, I measure the two small terminals with ignition in off position and get something like 200mV, but it fluctuates a lot. When I measure the two larger terminals, i get 48V when the ignition is off. I also ordered a new solenoid and replaced it, and it didnt fix the problem.

Regarding the controller, I'm not quite sure what I need to do to test. The controller I have is : Yamaha 48V 290A controller. Item # 13208 from buggies unlimited website. Let me know what I can do to test.

Lastly, in tow mode, I'm able to push the cart around. I also hear the solenoid click when I turn on ignition and also when I depress the accelerator pedal.

Also, how do I check the motor?
helmuthjr is offline   Reply With Quote
Old 11-12-2016, 05:15 PM   #7
Golf cart guy
Gone Wild
 
Golf cart guy's Avatar
 
Join Date: May 2015
Location: Central Florida
Posts: 2,010
Default Re: Yamaha 48V stopped running

Just check continuity on the motor and motor terminals to the case. With what you have tested and your results, its looking a lot like motor
Golf cart guy is offline   Reply With Quote
Old 02-27-2017, 06:45 PM   #8
Alexb615
Not Yet Wild
 
Join Date: Feb 2017
Posts: 3
Default Re: Yamaha 48V stopped running

Quote:
Originally Posted by helmuthjr View Post
2011 Yamaha YDRE 48V Golf Cart
Highschool kid ranch hand was driving the cart and said the cart just died. He also started to push the cart back down the driveway without being in tow mode.

I checked batteries and they are full and reading 48V.
When i turn the ignition key, I hear the solenoid click. When I hit the accelerator, the cart doesn't move. Every so often it tries to move for a very split second.

I did some of the solenoid tests and also replaced the solenoid, but it didn't fix the issue.

When troubleshooting, I recall seeing smoke from under the seat at one point.

Can someone help me test if its the motor or controller? Both parts aren't cheap, so I'd like to test before I purchase a replacement, or hopefully buy an internal part vs. the whole controller if necessary.

thanks
Did you figure it out? I have the same symptoms.
Alexb615 is offline   Reply With Quote
Old 08-01-2017, 03:50 PM   #9
CGKuntz
Not Yet Wild
 
Join Date: Jul 2017
Posts: 1
Default Re: Yamaha 48V stopped running

did you figure it out, I have the same problem
CGKuntz is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
HELP!! G22 stopped running... Gas Yamaha
04 ds stopped running Electric Club Car
cart stopped running need help! Gas EZGO
G1 stopped running Gas Yamaha
Stopped running. Electric Yamaha


All times are GMT -5. The time now is 04:11 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.