lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 08-13-2010, 05:22 PM   #1
1idman
Not Yet Wild
E-Z-GO
 
Join Date: May 2009
Location: Pickering, Ontario. Canada
Posts: 4
Default 97 workhorse runs on one cylinder only

I just bought a workhorse, it had been sitting for about 4 months. I put in a new battery and it ran fine. I got it home drove it around for awhile, all seemed fine. as the days went on it became harder and harder to get it started. Today I could not start it at all. I found that it does start when I take the plug wire off the second cylinder I swapped the plugs and same thing . I do have spark from both ignition wires , but if I try to start with only the second cylinder or both wires on , it will not start. Any ideas what to do next?
1idman is offline   Reply With Quote
 
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Runs 10 minutes then shuts off, wait 5 then runs again... Electric EZGO
Reverse...runs awesome Forward..runs bad Gas EZGO
Workhorse runs intermittently Gas EZGO
EZ GO Workhorse runs, but does not move Gas EZGO
No Compression One Cylinder Gas EZGO


All times are GMT -5. The time now is 05:51 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.