lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 11-25-2015, 09:50 AM   #1
devybob
Gone Wild
 
Join Date: Nov 2012
Posts: 164
Default Cart slowed down after repair

After finally getting my cart running again I can only go about 18 mph.To some that seems good but my cart did 29mph before the repair. I installed a new solenoid and new pds adapter harness.I believe the problem is that I only get about 19 volts between M- and B- at full throttle and I should get full pack voltage( 44.4 volts). What is the reason I can't get full voltage to my motor?



2005 42 volt Western golf cart
alltrax 400 DCX controller
SW 180 solenoid
2 gauge cables
devybob is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 11-25-2015, 11:26 AM   #2
JohnnieB
Techno-Nerd
 
JohnnieB's Avatar
E-Z-GO
 
Join Date: Jun 2011
Location: West Virginia
Posts: 19,654
Default Re: Cart slowed down after repair

Quote:
Originally Posted by devybob View Post
After finally getting my cart running again I can only go about 18 mph.To some that seems good but my cart did 29mph before the repair. I installed a new solenoid and new pds adapter harness.I believe the problem is that I only get about 19 volts between M- and B- at full throttle and I should get full pack voltage( 44.4 volts). What is the reason I can't get full voltage to my motor?



2005 42 volt Western golf cart
alltrax 400 DCX controller
SW 180 solenoid
2 gauge cables
I replied to this question in your other thread: http://www.buggiesgonewild.com/elect...rt-dont-2.html

Here's a cut and paste from my post over there:

5. The test points and the expected results are mixed up.
The test points are B- to M-. This will give you a positive voltage reading while going from M- to B- will give you a negative voltage reading. This is a minor point since the numbers will be the same except for the polarity sign, but we try to stay with positive voltages readings so people that don't understand polarity don't get as confused.

The expected results between B- to M- is full pack voltage (44.4V) with pedal up and 0.0V with pedal on floor.

On the other hand, the expected results when you measure between M- and B+ is 0.0V with pedal up and full pack voltage (44.4) with pedal on floor.

Since you only got 19V with pedal on floor, you didn't get the expected results for either set of test points, so something is amiss and more troubleshooting is needed.
JohnnieB is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Cart Slowed Down Electric Club Car
Cart slowed to a crawl Electric EZGO
Cart slowed to a creep Electric EZGO
cart slowed to a crawl Electric Club Car
Mods have slowed cart Gas Club Car


All times are GMT -5. The time now is 07:57 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.