lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 08-31-2011, 01:16 PM   #11
ForBruce
Mr. Helper
 
ForBruce's Avatar
Club Car
 
Join Date: May 2009
Location: NY Catskills & South carolina
Posts: 445
Default Re: Half speed, speed sensor problem?.

the photo shows the wire colors....you are looking at the sensor with the BEVELED SIDE up. (flat side down)
Attached Images
File Type: jpg IMAG0544.jpg (4.0 KB, 57 views)
ForBruce is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 09-01-2011, 03:11 AM   #12
r2000
Not Yet Wild
 
Join Date: Jul 2011
Posts: 14
Default Re: Half speed, speed sensor problem?.

Thanks!.
I will start the project this weekend..

My sensor doesn’t look 100% like yours..
Attached Images
File Type: jpg speed.JPG (115.0 KB, 6 views)
r2000 is offline   Reply With Quote
Old 09-01-2011, 06:31 AM   #13
ForBruce
Mr. Helper
 
ForBruce's Avatar
Club Car
 
Join Date: May 2009
Location: NY Catskills & South carolina
Posts: 445
Default Re: Half speed, speed sensor problem?.

actually i have rebuilt you style also.....yours is much easier to remove the old hall-effect sensor and replace....


when you replace the FLAT SIDE faces in . (flat side to the maganet fully bottomed into the hole
ForBruce is offline   Reply With Quote
Old 09-01-2011, 11:31 PM   #14
r2000
Not Yet Wild
 
Join Date: Jul 2011
Posts: 14
Default Re: Half speed, speed sensor problem?.

OK Thanks! I will update with some information later during the project :)
r2000 is offline   Reply With Quote
Old 09-03-2011, 09:11 AM   #15
r2000
Not Yet Wild
 
Join Date: Jul 2011
Posts: 14
Default Re: Half speed, speed sensor problem?.

hi!
Changed to a new Allergro switch, same problem!.

Strange, every test i do point to the a broken speed sensor.

If i pushing the car with the "run" position, no beep..

I can run 20 meters in full speed, then the car slow down.

If i move the foot from the speed pedal and push it again and over and over, the speed is correct. But if i have full speed for 20-30 meters in row the car slows down.

Anyone has any new tips?.

BR
R2000
r2000 is offline   Reply With Quote
Old 09-03-2011, 11:21 AM   #16
Carryone
Not Yet Wild
 
Join Date: Jan 2010
Posts: 70
Default Re: Half speed, speed sensor problem?.

Maybe à problem with your magnet in motor?

Or you can make an cable to connect à laptop to Curtis controller and read out fault history
Carryone is offline   Reply With Quote
Old 09-04-2011, 08:25 AM   #17
r2000
Not Yet Wild
 
Join Date: Jul 2011
Posts: 14
Default Re: Half speed, speed sensor problem?.

i will check the magnet in the motor, it's some work for that.. but i will do it next time I'm at the car.
r2000 is offline   Reply With Quote
Old 09-09-2011, 11:54 AM   #18
r2000
Not Yet Wild
 
Join Date: Jul 2011
Posts: 14
Default Re: Half speed, speed sensor problem?.

hi!
The magnet on the motor was broken :) Phu, i should checked that directly.. but now i have learn some for the future :) I will update later when i have installed a new magnet...
r2000 is offline   Reply With Quote
Old 09-02-2012, 10:53 PM   #19
Jdmorris1980
Not Yet Wild
 
Join Date: Sep 2012
Posts: 1
Default Re: Half speed, speed sensor problem?.

Any help with rebuilding a speed sensor for the GE motor would be appreciated. And would you happen to know a part number for a 4 pole GE magnet. Thanks
Jdmorris1980 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
MCOR? Speed Sensor? Controller? Cart Runs at half speed. Advice, please. Electric Club Car
Which EZ GO Speed Sensor ? Electric EZGO
08 precedent electric speed sensor problem. Cart starts at proper speed then slows . Electric Club Car
Speed Sensor Electric Club Car
half speed Electric EZGO


All times are GMT -5. The time now is 08:00 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.