lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car
Gas Club Car Gas DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 07-20-2010, 11:00 PM   #21
invalidsession
Gone Wild
E-Z-GO
 
Join Date: Aug 2009
Location: Eldon Missouri
Posts: 977
Default Re: Stereo cuts out on acceleration

Quote:
Originally Posted by papaw View Post
It could be that it is like a car when you start your car your power windows stop don't they, mind do.
I was just thinking that same thought; my car stereo drops out momentarily when I turn the key to start it.

Chris.
invalidsession is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 07-24-2010, 02:48 PM   #22
CCMike
Not Yet Wild
 
CCMike's Avatar
Club Car
 
Join Date: May 2010
Location: Northeast Ohio
Posts: 8
Default Re: Stereo cuts out on acceleration

Quote:
Originally Posted by invalidsession View Post
I was just thinking that same thought; my car stereo drops out momentarily when I turn the key to start it.

Chris.
That happenes because all acesories are shut off while the starter is engaged.

You may be better off triggering a relay with your ignition switch and powering the radio directly off the battery (wired through relay). Placing a large capacitor (Like used in car amp aplications) in parallel with the stereo power leads may help with the voltage drop problem.
CCMike is offline   Reply With Quote
Old 07-24-2010, 03:18 PM   #23
papaw
Gone Wild
 
papaw's Avatar
Club Car
 
Join Date: Apr 2010
Location: Indiana
Posts: 165
Default Re: Stereo cuts out on acceleration

yes and he said

I wired the the accesory wire (blue) to the key switch.
Power (red) to the Battery + (this has an inline fuse)
ground (black) to the Battery

wouldn't that be the same?
papaw is offline   Reply With Quote
Old 07-26-2010, 11:06 AM   #24
web_wizard_99
Not Yet Wild
 
Join Date: May 2010
Posts: 12
Default Re: Stereo cuts out on acceleration

Just waiting to connect this directly to the battery. My LED toggle switch is on its way, ordered one last week from eBay. Will definatly keep everyone posted. I did a quick little look at my 12v power adaptor (this is connected directly to the battery w/inline fuse) had the sky caddie hooked up and noticed no lcd dimming at all. I believe it is the key switch wireing. Plus i would prefer to have the stereo on a toggle switch, sometimes golfing i prefer no stereo (tournements etc) and this way there is no un-needed battery usage from the amp.

will keeo updated.

Thanks everyone for all the suggestions.
web_wizard_99 is offline   Reply With Quote
Old 09-05-2010, 02:02 PM   #25
web_wizard_99
Not Yet Wild
 
Join Date: May 2010
Posts: 12
Default Re: Stereo cuts out on acceleration

FYI... sorry for the delayed update.

Anyways. I finally got around to putting in my toggle switch, and mounted the speakers etc.

No issues with the lowering of audio. and everything looks sweet with no wires or anything showing.
web_wizard_99 is offline   Reply With Quote
Old 09-05-2010, 02:05 PM   #26
essness
Not your usual outlaw
 
essness's Avatar
Yamaha
 
Join Date: Oct 2008
Location: Near Lake Geneva, WI
Posts: 20,031
Default Re: Stereo cuts out on acceleration

Quote:
Originally Posted by web_wizard_99 View Post
FYI... sorry for the delayed update.

Anyways. I finally got around to putting in my toggle switch, and mounted the speakers etc.

No issues with the lowering of audio. and everything looks sweet with no wires or anything showing.
essness is offline   Reply With Quote
Old 09-07-2010, 10:39 AM   #27
web_wizard_99
Not Yet Wild
 
Join Date: May 2010
Posts: 12
Default Re: Stereo cuts out on acceleration

Quote:
Originally Posted by essness View Post
Nice lol, Next time I hit the links i'll take some pics.

It isn't anything special but it does the job with some speakers. This cart is just for golfing nothing else, so it isn't as spectacular as most of the other mods here. But i will take some pics to show you guys.
web_wizard_99 is offline   Reply With Quote
Old 05-03-2011, 04:45 PM   #28
web_wizard_99
Not Yet Wild
 
Join Date: May 2010
Posts: 12
Default Re: Stereo cuts out on acceleration

sorry for the super long delay... it's been a long winter here in Canada EH!
Attached Images
File Type: jpg IMG00012-20101023-1733.jpg (75.7 KB, 17 views)
File Type: jpg IMG00022-20101023-1734.jpg (115.8 KB, 16 views)
File Type: jpg IMG00017-20101023-1733.jpg (143.6 KB, 15 views)
File Type: jpg IMG00018-20101023-1734.jpg (99.6 KB, 15 views)
File Type: jpg IMG00014-20101023-1733.jpg (75.2 KB, 13 views)
web_wizard_99 is offline   Reply With Quote
Old 07-26-2011, 08:03 AM   #29
Dlcain
Gone Completely Insane
 
Dlcain's Avatar
Club Car
 
Join Date: Apr 2011
Location: Ocala, Florida
Posts: 400
Default Re: Stereo cuts out on acceleration

I just recently ran into the exact same problem with my G9 whereas the stereo cuts out momentarily when starting the cart. My neighbor looked at it and thought it was because I spliced the ign wire (red) from radio into the accelorator micoswitch wire from key ign. I like the toggle switch idea, but wiring off the ignition is nice too. I noticed that the stereo does not cutout everytime, so I think my battery is a little on the weak side. Going to try out a new battery before I rewire anything.
Dlcain is offline   Reply With Quote
Old 08-31-2011, 11:18 AM   #30
j12racer
Not Yet Wild
 
Join Date: Jul 2011
Posts: 33
Default Re: Stereo cuts out on acceleration

hey whatsup guys .... i love bringing old thread back from the dead i guess lol......anyways i was gonna ask for your advice . . i hace a 89 G2 gas. i installed an amm with the blue wire going to a toggle switch with an aux wire to plug my phone into. if its just sitting it sounds great get loud and everything but when i hit the gas and it goes for about 15 feet the volume stops zero sounds out of the speakers until i let off the gas completley... any ideas???? nice setup by the way wizard.....
j12racer is offline   Reply With Quote
Reply

Tags
acceleration, stereo
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
no acceleration Electric EZGO
91 EZ GO cuts out while riding Electric EZGO
Engine cuts off Gas Club Car
G9 won't pull and cuts out sometimes Gas Yamaha
91 Ez GO CUTS OUT AT 3/4 THROTTLE Electric EZGO


All times are GMT -5. The time now is 12:36 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.