lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas golf carts > Gas Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 08-04-2013, 03:34 PM   #1
puller705
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: ohio
Posts: 13
Default 91 Columbia starting issues

Hi all i need some help. Trouble that i am having is i Cannot get it start it wants to try and start but it also is backfiring.
puller705 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 08-05-2013, 12:44 PM   #2
puller705
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: ohio
Posts: 13
Default Re: 91 Columbia starting issues

Anyone?
puller705 is offline   Reply With Quote
Old 08-05-2013, 02:51 PM   #3
tew45
Gone Wild
 
tew45's Avatar
Harley Davidson
 
Join Date: Aug 2007
Location: North Texas
Posts: 2,308
Default Re: 91 Columbia starting issues

OK. I will give it a shot. I need some input first. Has it ever ran well in your possession? Has your cart still have the electronic pick up for the ignition or has it been converted to the point system? Have you checked compression and if so what is it? Are the fuel lines in good condition? Are all grounds clean and have a positive connection? Do you have a good spark at the right time? Let me know and I can help!
tew45 is offline   Reply With Quote
Old 08-06-2013, 06:50 AM   #4
puller705
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: ohio
Posts: 13
Default Re: 91 Columbia starting issues

Thanks tew for the response. Yes it had ran in my possession. Far as I know it still has the electronic pickup. Fuel lines seem good as they not dry rotted. Haven't checked compression. Grounds seem gound but haven't looked into them very thuro. Hoe do you check to see if you have spark at the correct time as it seems to be. only thing I noticed on the spark is that it seems a little orange more than blue. Actually was running decent. Then it just started to not start after it had ran for a while. I would let it sit for a bit and then it would run but the last time it did this it had gas coming out of the carb so I took it off and cleaned it and it started up and ran then same thing again except now the carb doesn't have gas running out of it as it did start up once the other day but now it wont. Sorry for writing so much,just wanted to explain what is going on. Thanks
puller705 is offline   Reply With Quote
Old 08-06-2013, 08:00 AM   #5
tew45
Gone Wild
 
tew45's Avatar
Harley Davidson
 
Join Date: Aug 2007
Location: North Texas
Posts: 2,308
Default Re: 91 Columbia starting issues

Thank you for the information, it helps a bunch since remote troubleshooting is difficult without ample inspection. Two or three things come to mind one is the coil. Check it by direct replacement if possible. Borrow one with internal resistance if possible. Flooding is still a good possibility (float and needle wear). The manual tells you how to check the timing with a timing light. If you do not have the manual download it and check the procedures. It is always good to know the compression reading of your engine for it tells the condition of the top end. I suspect flooding is still the problem but anything is possible. When I get stuck on a problem I think of an old statement I read years ago.... (An internal combustion engine requires three things to run... Fuel, compression and a spark at the right time. If any of these are missing or in the wrong proportions the engine will not run). Check even if they look like they are there one is not right!
tew45 is offline   Reply With Quote
Old 08-06-2013, 11:59 AM   #6
puller705
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: ohio
Posts: 13
Default Re: 91 Columbia starting issues

Ok thanks. I will check compression. I was also thinking that it is flooding out also. I will go through all and even try another coil. I'll post back once I get this done and give an update.
puller705 is offline   Reply With Quote
Old 08-21-2013, 08:07 AM   #7
puller705
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: ohio
Posts: 13
Default Re: 91 Columbia starting issues

Ok so it been a while but I had some time and been doing some checking out and coil is good, compression is 70 but I did have it running last night as I was able to starve the fuel and it would start up so it looks like im going to have to take carb back off and adjust the float.
puller705 is offline   Reply With Quote
Old 08-21-2013, 08:40 AM   #8
tew45
Gone Wild
 
tew45's Avatar
Harley Davidson
 
Join Date: Aug 2007
Location: North Texas
Posts: 2,308
Default Re: 91 Columbia starting issues

Your compression is low! Try a set of rings. Compression should be at least 85 to 95. I usually see 85 when the rings have not seated and 90 to 100 after seating. Check the jug and maybe all you need is a ring set. When the compression drops to 60 to 70 there is not a snowball's chance. It might run in reverse since the engine turns faster in reverse.
tew45 is offline   Reply With Quote
Old 08-21-2013, 08:45 AM   #9
puller705
Not Yet Wild
Columbia
 
Join Date: Jul 2013
Location: ohio
Posts: 13
Default Re: 91 Columbia starting issues

Yea I was thinking that it will need rings. It is easier to do this with pulling the whole engine out or do you think I could pull off the jug with the engine still mounted in?
puller705 is offline   Reply With Quote
Old 08-21-2013, 09:08 AM   #10
tew45
Gone Wild
 
tew45's Avatar
Harley Davidson
 
Join Date: Aug 2007
Location: North Texas
Posts: 2,308
Default Re: 91 Columbia starting issues

Just pull the jug first and if all you need is rings it will be an easy job.
tew45 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas golf carts > Gas Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
G8 with some starting issues Gas Yamaha
G16 starting issues Gas Yamaha
KF 82 Starting issues Gas Club Car
97 TXT Starting issues Gas EZGO


All times are GMT -5. The time now is 08:45 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.