lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Post New Thread  Reply
 
Thread Tools Display Modes
Old 06-11-2014, 01:16 PM   #1
litlal
Not Yet Wild
 
Join Date: Dec 2012
Posts: 3
Default columbia cart issues

Columbia golf cart has a code of monitor trip. The cart will just **** down. Any ideas of what the issue is.
litlal is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 06-11-2014, 06:05 PM   #2
jjance
Gone Wild
 
jjance's Avatar
Club Car
 
Join Date: Feb 2011
Location: Chattanooga TN
Posts: 2,105
Default Re: columbia cart issues

Could you rephrase that question?
jjance is offline   Reply With Quote
Old 06-11-2014, 07:39 PM   #3
litlal
Not Yet Wild
 
Join Date: Dec 2012
Posts: 3
Default Re: columbia cart issues

Columbia golf cart just shuts down while driving, there is a flash code on controller it is monitor trip. Any idea what the problem could be.
litlal is offline   Reply With Quote
Old 06-11-2014, 07:58 PM   #4
scotter
Gone Wild
 
scotter's Avatar
Club Car
 
Join Date: Jun 2013
Location: San Clemente, CA
Posts: 259
Default Re: columbia cart issues

did you try reading some of the posts in the Columbia Par Car section? I bet there is something for you there. this link to a thread has a attachment that talks about the "code" lights. Might be helpful to you.

http://www.buggiesgonewild.com/colum...o-problem.html

I would start with checking the batteries and checking all the electrical connections. Might find something simple there.

Do you get 9 Green Flashes?
Monitor Tripped - F1 or A1 out of Range Boundaries 125%

Hopefully someone will know what this equates to.
scotter is offline   Reply With Quote
Old 06-12-2014, 12:24 AM   #5
litlal
Not Yet Wild
 
Join Date: Dec 2012
Posts: 3
Default Re: columbia cart issues

Yes i got 9 flashes
litlal is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric golf carts > Columbia ParCar


Thread Tools
Display Modes


Similar Threads
Thread Forum
91 Columbia starting issues Gas Columbia ParCar
Columbia 1985 starter-generator issues Gas Columbia ParCar
1987 Columbia Parcar fuel pump issues. Gas Columbia ParCar


All times are GMT -5. The time now is 08:37 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.