lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car
Electric Club Car Electric DS, and Precedent golf cars



Post New Thread  Reply
 
Thread Tools Display Modes
Old 05-05-2017, 02:46 PM   #1
AubAlum0509
Getting Wild
 
Join Date: Jan 2016
Posts: 96
Default Need help diagnosing weird sound from rear end

My friend has a club car DS, pretty sure it is a 98 or 96 model. It is emitting a strange noise from the rear end. At first I thought it was a fender getting caught in the tire, but after removing seat and taking it for a spin, we realized it wasn't from the fenders. We are not sure exactly where it is coming from, but we are thinking either the rear axle or the motor.

https://www.youtube.com/watch?v=chiGh1jGw1s

The sound really starts at 0:06-0:09 seconds, then goes in and out, seemed to do it more when going faster. Around the 25-29 second mark, it gets the loudest.

Anybody have a clue what this is? sorry the video and audio isn't the greatest, apparently I had phone where it could detect the wind blowing.

thanks in advance for the assistance. It is greatly appreciated.
AubAlum0509 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 05-05-2017, 02:54 PM   #2
Dangerousdan55
Not Yet Wild
E-Z-GO
 
Join Date: Dec 2016
Location: Hockey, TeXas
Posts: 35
Default Re: Need help diagnosing weird sound from rear end

Sounds like most likely a bearing is bad and the gears are sometimes are out of alignment/proper mesh. Shut her down and open her up for an inspection/repair. With that much noise, you should find you troubled spot easily.
Dangerousdan55 is offline   Reply With Quote
Old 05-05-2017, 03:03 PM   #3
Aflyer
Gone Wild
 
Aflyer's Avatar
Club Car
 
Join Date: Jul 2016
Location: Charlotte NC
Posts: 1,150
Default Re: Need help diagnosing weird sound from rear end

I agree with you that doesn't sound good, did he jut get the car, or did the noise just start?

You could put it up on jack stands and run it while trying to pinpoint the noise with a stethoscope.

Also drain and change the differential fluid, checking for parts and pieces attached to the magnet in the drain plug.

Let us know what you find,
Aflyer
Aflyer is offline   Reply With Quote
Old 05-05-2017, 03:14 PM   #4
scottyb
go to cartsunlimited.net
 
scottyb's Avatar
E-Z-GO
 
Join Date: Dec 2007
Location: Southern California
Posts: 70,724
Default Re: Need help diagnosing weird sound from rear end

It's the MCOR
scottyb is offline   Reply With Quote
Old 05-05-2017, 05:43 PM   #5
mrgolf
Old Sky Soldier
 
mrgolf's Avatar
Club Car
 
Join Date: Dec 2011
Location: Kentucky
Posts: 3,881
Default Re: Need help diagnosing weird sound from rear end

Quote:
Originally Posted by scottyb View Post
It's the MCOR
No it's the obc.
mrgolf is offline   Reply With Quote
Old 05-05-2017, 06:08 PM   #6
TahoeDawgZ71
revolutiongolfcars.com
 
TahoeDawgZ71's Avatar
Club Car
 
Join Date: Mar 2010
Location: Golf Car Capital of The World... Augusta, Georgia
Posts: 10,156
Default Re: Need help diagnosing weird sound from rear end

It's either the guide ring or excess backlash in the motor shaft. It's not a bearing. A bearing would be more a consistent grinding roar than a chatter. It can easily be repaired, but we need to figure out if it's a solid shaft motor or a guide ring motor. Take the motor off, take a picture of the shaft and post it.
TahoeDawgZ71 is offline   Reply With Quote
Old 05-06-2017, 04:57 PM   #7
theboss20
Gone Wild
 
theboss20's Avatar
Harley Davidson
 
Join Date: Jun 2014
Location: Buckeye, Az
Posts: 677
Smile Re: Need help diagnosing weird sound from rear end

Had a similar problem on my '97 DS...turned out to be the motor armature bearing...the motor only uses one bearing...its in the rear of the motor. The front of the armature is supported by a bearing in the rear-end cluster and seldom give any problems. My noise was just as you described with speed affecting the noise. I believe I used a 6203-2rs bearing and that solved the issue. There are a few tricks to know if you are going to take apart the motor so let me know if you want some info.😎
theboss20 is offline   Reply With Quote
Old 05-06-2017, 10:33 PM   #8
AubAlum0509
Getting Wild
 
Join Date: Jan 2016
Posts: 96
Default Re: Need help diagnosing weird sound from rear end

Thanks everyone
AubAlum0509 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Club Car


Thread Tools
Display Modes


Similar Threads
Thread Forum
Got a weird sound Electric EZGO
95 ezgo making weird sound.inside control box not moving Electric EZGO
Weird noise, sound...pls help!! Electric EZGO
lifted my cart today and not I am getting a weird noise and grinding sound Gas EZGO
2004 Club Car IC making weird sound Electric Club Car


All times are GMT -5. The time now is 01:21 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.