lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO
Electric EZGO Electric EZ GO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 07-29-2012, 07:31 PM   #1
CJones
Not Yet Wild
Club Car
 
Join Date: Jul 2012
Posts: 19
Default Weird noise, sound...pls help!!

Ok, so i just bought my first cart, a 2009 rxv. There is a metal on metal sound occasionally coming from the back right tire area. Is there a place I can check the axle grease? I jacked the back of the cart up, and pressed the gas. As the tires start to slow down, it sounds like its coming from inside the axle???

Any suggestions, thoughts, direction etc. would be great! Thanks in advance!
CJones is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 08-04-2012, 10:27 AM   #2
iamrcox
Not Yet Wild
 
Join Date: Aug 2012
Posts: 2
Default Re: Weird noise, sound...pls help!!

There is a bearing on the axle that could be your problem. Remove wheel and you will see the end of the axle with a nut that holds hub on. The nut has a cotter key through it to hold nut in place. Remove the cotter key, remove the nut, and the hub will slide off of axle. The bearing is in axle housing, and is held in with a snap ring. Use snap ring pliers to remove ring, and the whole axle with bearing will slide out. Check bearing for smoothness while spinning it. If it is rough or makes any noise, replace it.
iamrcox is offline   Reply With Quote
Old 08-04-2012, 11:55 AM   #3
kgsc
Gone Wild
 
kgsc's Avatar
Mixed Breed
 
Join Date: Dec 2009
Location: Aiken, SC
Posts: 9,852
Default Re: Weird noise, sound...pls help!!

Also could be the hub itself. I had a cart last week making the same noises. As the RXVs use the motor for breaking there is more stress on the hubs than the txt carts. Like iamrcox suggested, remove the wheel and see if the hub is loose at all. If it is snug, pull the hub and look for wear. If it doesn't look too bad, cover the axle with some grease and put the hub back on, tighten to roughly 150ft lbs and try it. If the noise is gone, you need a hub or it was loose. You will have to decide if you want to go ahead and replace it. If the noise is still there, time to look at the bearing.
kgsc is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
lifted my cart today and not I am getting a weird noise and grinding sound Gas EZGO
98 Ezgo txt sizzle crackle sound noise from the motor? Electric EZGO
2004 Club Car IC making weird sound Electric Club Car
starter making weird noise Gas Club Car
Carts making a Weird noise... Gas Club Car


All times are GMT -5. The time now is 04:45 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.