lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 05-01-2013, 05:17 AM   #1
dbmachine
Gone Wild
 
dbmachine's Avatar
 
Join Date: Oct 2012
Posts: 1,730
Default 09 drive clutch noises

THis cart has a jakes lift and 23" tires. When I purchased the cart, the speeds were slow so i cranked down on the 10mm nut. Good speed but very poor acceleration and jerky while taking off. I purchased a new erlandson severe duty belt and also a speed spring from ccp. After i installed the new belt i took the cart for a test ride. Had alot better acceleration and better top speed than before but started making a rattling noise only when wide open with the gas pedal whether going forward or reverse driving down the road.

Did some trouble shooting as to what the noise could be. If i put the cart in neutral and go wide open with the pedal there is no rattling noises. I put the cart on jackstands to let the tires spin freely and then wide open throttle in forward and reverse and it doesnt make the noises. I then installed the speed spring and went for a test ride. Same rattling noise at wide open throttle while driving down the road. Im stumped as to what it could be. I would put the trashed oem belt back on but it is trashed and is comming apart and besides i caught hell trying to spin the new wider and shorter severe duty belt onto the secondary.

You guys have any suggestions?? only changes were a new belt.the new belt will now ride all the way to the tops of the sheeves at wide open throttle unlike the trashed oem belt..thanks
dbmachine is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 05-01-2013, 06:41 AM   #2
Mike Mac
G8 Specialist
Yamaha
 
Join Date: Jun 2009
Location: Phoenix
Posts: 7,773
Default Re: 09 drive clutch noises

Start with checking to see if the tensioner cable is still there. Bout 1/16" gap at nut. Driver side motor mount, under air filter box.

Then take the primary clutch cover off, and see if one or more weights is loose or broken.

Then grease the zerk on each clutch with no more than 2 pumps of grease.

Then keep reading BGW, you will learn tons!! Maint. is the key to a good running car!!
Mike Mac is offline   Reply With Quote
Old 05-01-2013, 08:20 AM   #3
dbmachine
Gone Wild
 
dbmachine's Avatar
 
Join Date: Oct 2012
Posts: 1,730
Default Re: 09 drive clutch noises

It's a 2009 model so I'm not seeing any zerks on the clutches..they are team industries clutches if that makes any difference.
dbmachine is offline   Reply With Quote
Old 05-01-2013, 08:55 AM   #4
smallblock450sl
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 11,547
Default Re: 09 drive clutch noises

Yep, no zerks on Team clutch's and no tensionor cables on G16's and up cars. As I mentioned in your PM, check axle nuts and axle bearings. could be the muffler heat sheilding welds are craked. Do you still have the stock secondary clutch?
smallblock450sl is offline   Reply With Quote
Old 05-01-2013, 09:31 AM   #5
dbmachine
Gone Wild
 
dbmachine's Avatar
 
Join Date: Oct 2012
Posts: 1,730
Default Re: 09 drive clutch noises

Yes I still have the stock secondary clutch. It was removed and cleaned good. Reassembled properly and torqued accordingly. I can tell the secondary doesn't function properly because when you let off the pedal to kill the engine, the belt never gets completely back to the top of the secondary sheeves. I guess this is the reason why yamaha redesigned all new clutches for late 2012 and 2013.
dbmachine is offline   Reply With Quote
Old 05-01-2013, 05:57 PM   #6
smallblock450sl
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 11,547
Default Re: 09 drive clutch noises

Quote:
Originally Posted by dbmachine View Post
Yes I still have the stock secondary clutch. It was removed and cleaned good. Reassembled properly and torqued accordingly. I can tell the secondary doesn't function properly because when you let off the pedal to kill the engine, the belt never gets completely back to the top of the secondary sheeves. I guess this is the reason why yamaha redesigned all new clutches for late 2012 and 2013.
Do your self a favor and get the stronger secondary spring. It helps the belt make the primary clutch open to the open position, that is if your primary isn't partially sticking. I hate those Team clutchs PM me your serial# and I'll check to see if had the factory "drill" update performed, that would mean a special collar would be needed also.
smallblock450sl is offline   Reply With Quote
Old 05-01-2013, 06:49 PM   #7
SandbaggerYDRA
Gone Wild
 
SandbaggerYDRA's Avatar
Yamaha
 
Join Date: Nov 2012
Location: Southeastern Pa.
Posts: 302
Default Re: 09 drive clutch noises

I had the same issues. The new reworked secondary I got from Plowman's returns the belt to the top every time. The low end grunt is awesome. Now all I need to do is add the lift and the 23" tires for some more top end.
SandbaggerYDRA is offline   Reply With Quote
Old 05-01-2013, 10:24 PM   #8
dbmachine
Gone Wild
 
dbmachine's Avatar
 
Join Date: Oct 2012
Posts: 1,730
Default Re: 09 drive clutch noises

im gonna call don at plowmans tomorrow hopefully he is in shop and see what he says about these team clutches. I can live with the noise since i very seldom go top speed just dont wanna do any damage to the clutches since they are very expensive.
dbmachine is offline   Reply With Quote
Old 05-01-2013, 11:01 PM   #9
Mike Mac
G8 Specialist
Yamaha
 
Join Date: Jun 2009
Location: Phoenix
Posts: 7,773
Default Re: 09 drive clutch noises

Sorry guys, I thought it was a G9! Really out ta lunch on this one!!
Mike Mac is offline   Reply With Quote
Old 05-02-2013, 06:28 PM   #10
smallblock450sl
Sometime's............
 
smallblock450sl's Avatar
Yamaha
 
Join Date: Oct 2007
Location: Tacoma Washington
Posts: 11,547
Default Re: 09 drive clutch noises

Quote:
Originally Posted by Mike Mac View Post
Sorry guys, I thought it was a G9! Really out ta lunch on this one!!
No worries Mac Attack, I (we) know your just always trying to help a fellow member
smallblock450sl is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Replace Drive Clutch Spring Without Removing Clutch? Gas EZGO
Tips & Hints for installing Clutch Tuning Kit, Removal of Drive Clutch Gas Club Car
94 TXT clutch noises Gas golf carts
High Altitude Drive Clutch and Drive Belt Gas EZGO


All times are GMT -5. The time now is 08:26 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.