lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Modified Golf Carts > Extreme DC! > All things Lithium


Post New Thread  Reply
 
Thread Tools Display Modes
Old 11-27-2019, 01:00 PM   #1
cmysstailights
Gone Wild
 
Join Date: Mar 2019
Posts: 296
Default Surging

99ds 7 leaf pack. Upgraded to alltrax 500, bandit motor, 2 awg wire and mcor4 upgrade. Got the speed curve where i like it. I push throttle down and 1/4 the way selinoid clicks. I have to push the throttle down to 3/4 to get the cart to start moving. First couple feet smooth. But after that she surges like she did prior to upgraded motor controller and mcor4. What would cause the surging? Attached a link to the video of the zeva monitor showing the fluctuation in voltage.

https://drive.google.com/file/d/14kx...w?usp=drivesdk

Sent from my SM-G960U using Tapatalk
cmysstailights is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 11-27-2019, 01:39 PM   #2
cmysstailights
Gone Wild
 
Join Date: Mar 2019
Posts: 296
Default Re: Surging

Speed curve

Sent from my SM-G960U using Tapatalk
cmysstailights is offline   Reply With Quote
Old 11-28-2019, 05:22 AM   #3
BBBHC
Gone Wild
 
BBBHC's Avatar
Club Car
 
Join Date: Jul 2018
Location: Central Ohio
Posts: 1,704
Default Re: Surging

So before you did the upgrades it was doing this?
Did it do this with factory settings of the Alltrax controller?
Have you verified you have the correct throttle type and field map loaded in the Alltrax controller?

Alltrax has a Monitor tab, where you can do data logging. I'm not smart enough to know or analyze the data. However, some on here are, or you can run it and email it to Alltrax. It should at least give information to start trouble shooting.
BBBHC is offline   Reply With Quote
Old 11-28-2019, 05:58 AM   #4
cmysstailights
Gone Wild
 
Join Date: Mar 2019
Posts: 296
Default Re: Surging

Quote:
Originally Posted by BBBHC View Post
So before you did the upgrades it was doing this?

Did it do this with factory settings of the Alltrax controller?

Have you verified you have the correct throttle type and field map loaded in the Alltrax controller?



Alltrax has a Monitor tab, where you can do data logging. I'm not smart enough to know or analyze the data. However, some on here are, or you can run it and email it to Alltrax. It should at least give information to start trouble shooting.
Yes it dis this with the stock motor, controller and speed sensor disabled. Thought the upgrade would fix this. Im gonna check the pack connections take for ride and see if 1 or more cells drop out considerably.

Sent from my SM-G960U using Tapatalk
cmysstailights is offline   Reply With Quote
Old 11-28-2019, 08:11 PM   #5
cmysstailights
Gone Wild
 
Join Date: Mar 2019
Posts: 296
Default Re: Surging

Here's a update, posted on another topic with alltrax log. The throttle wire to mcor seems to be wired wrong. So far she rode good after chatting with sergio and changing the wire. Its just 34* and windy so couldnt drive her much. Seems to be gd, try and drive her more tomorrow. Heres a pic of the current wire pattern

Sent from my SM-G960U using Tapatalk
cmysstailights is offline   Reply With Quote
Old 11-28-2019, 08:26 PM   #6
Sergio
Gone Wild
 
Sergio's Avatar
Club Car
 
Join Date: Sep 2012
Location: Charlotte, NC
Posts: 9,334
Default Re: Surging

I have also used this curve with my XCT500 and it provides me with good low speed control and good torque for accelaration.

I have my throttle rate set at 35%.

Sergio is offline   Reply With Quote
Old 11-28-2019, 08:42 PM   #7
cmysstailights
Gone Wild
 
Join Date: Mar 2019
Posts: 296
Default Re: Surging

Quote:
Originally Posted by Sergio View Post
I have also used this curve with my XCT500 and it provides me with good low speed control and good torque for accelaration.



I have my throttle rate set at 35%.



I think my throttle rate is around that. Thank you again for the help, think shes squared away.

Sent from my SM-G960U using Tapatalk
cmysstailights is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Modified Golf Carts > Extreme DC! > All things Lithium


Thread Tools
Display Modes


Similar Threads
Thread Forum
02 Txt surging Electric EZGO
91 Ez Go Surging Gas EZGO
surging Gas Yamaha
Surging CC Electric Club Car
G22 surging Gas Yamaha


All times are GMT -5. The time now is 12:14 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.