lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 08-15-2018, 12:36 PM   #1
heythere924
Not Yet Wild
 
Join Date: Aug 2018
Posts: 9
Default G1 not firing coil source 1 suspected

Hello and thanks for the add. I have an 80's g1 gas cart with no fire...new plug...new plug coil...new cdi...still no fire. So i ran across this forum and tested all the wires as listed in other threads and everything checked out except the brown wire thats supposed to have 350 ohms..it has nothing. I suspect that source coil to be bad i suppose. Now i cant find one or any part that will interchange with it. I also dont know if i tested the ohms correctly with my harbor frieght volt meter. Any help would be greatly apreciated thank you

Last edited by heythere924; 08-15-2018 at 12:38 PM.. Reason: misspelling
heythere924 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 08-15-2018, 02:56 PM   #2
nota
Gone Wild
Yamaha
 
Join Date: Jun 2014
Posts: 309
Default Re: G1 not firing coil source 1 suspected

new plug coil where did you get it [the bit inside the flywheel ?]
new yamaha or china ?

my g-1 is throwing extra sparks at random times

some predator snowmb bits fit as the bottom end is common
I think the sparkie bits are common to both SMB and carts
nota is offline   Reply With Quote
Old 08-15-2018, 02:56 PM   #3
CP241
Eats dirt.
 
CP241's Avatar
Club Car
 
Join Date: Apr 2018
Location: Michigan
Posts: 6,458
Default Re: G1 not firing coil source 1 suspected

Quote:
Originally Posted by heythere924 View Post
I also dont know if i tested the ohms correctly with my harbor frieght volt meter.

Here is problem #1. You'd have better luck with a meter that came out of a box of cheerio's. Harbor freight is great for basic tools... But, a meter is not one of them.

Having said that, how are you testing the wire. 350 ohms to what... the other side of the coil? Ground?
CP241 is offline   Reply With Quote
Old 08-15-2018, 03:22 PM   #4
heythere924
Not Yet Wild
 
Join Date: Aug 2018
Posts: 9
Default Re: G1 not firing coil source 1 suspected

Im testing the black wire on the harness that comes out of the crank case and the brown wire out of the crank case for ohms with the meter set on 2000 ohm setting
heythere924 is offline   Reply With Quote
Old 08-15-2018, 03:23 PM   #5
heythere924
Not Yet Wild
 
Join Date: Aug 2018
Posts: 9
Default Re: G1 not firing coil source 1 suspected

I meant new spark plug coil, the coil that connects to the spark plug sorry for the confusion
heythere924 is offline   Reply With Quote
Old 08-15-2018, 04:31 PM   #6
mikeasis
Gone Wild
Yamaha
 
Join Date: Jan 2017
Location: venice
Posts: 1,629
Default Re: G1 not firing coil source 1 suspected

the coil behind the fan? I don't think its available anymore

try here
http://www.buggiesgonewild.com/gas-y...ulse-coil.html
mikeasis is offline   Reply With Quote
Old 08-15-2018, 05:32 PM   #7
heythere924
Not Yet Wild
 
Join Date: Aug 2018
Posts: 9
Default Re: G1 not firing coil source 1 suspected

yea the coil behind the fan...but its the bigger coil not the little one...i have a picture on my computer but im an idiot and dont know how to attach it it asks me to put in the URL of the image not sure what that means. sorry
heythere924 is offline   Reply With Quote
Old 08-15-2018, 06:15 PM   #8
heythere924
Not Yet Wild
 
Join Date: Aug 2018
Posts: 9
Default Re: G1 not firing coil source 1 suspected

Attached Images
File Type: jpg 39173264_1797478233662216_6436158438954237952_n.jpg (54.8 KB, 0 views)
heythere924 is offline   Reply With Quote
Old 08-16-2018, 04:21 PM   #9
mikeasis
Gone Wild
Yamaha
 
Join Date: Jan 2017
Location: venice
Posts: 1,629
Default Re: G1 not firing coil source 1 suspected

I think there are companies that will rebuild them.
mikeasis is offline   Reply With Quote
Old 08-17-2018, 05:09 PM   #10
heythere924
Not Yet Wild
 
Join Date: Aug 2018
Posts: 9
Default Re: G1 not firing coil source 1 suspected

Im not sure where i would find someone to rebuild it. any ideas?
heythere924 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
99 EZGO not firing. Pulser coil? Gas EZGO
need g1 source coil Gas Yamaha
G1 source coil Gas Yamaha
source coil Gas EZGO


All times are GMT -5. The time now is 05:51 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.