lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 07-03-2009, 05:21 AM   #1
spankbirch
Not Yet Wild
 
Join Date: Mar 2009
Posts: 36
Default G1 Charging ? How to Test?

Could someone tip me on how to test if a G1 gas is charging the battery? I have a voltmeter but don't know which connections to test to see if it's charging. I also imagine I'll have to block it up so it can be running while doing the test ? I was having trouble with the cart running when the gas pedal was pressed. I asked a question on this forum (THANKS) checked and cleaned the connections, and ended up replacing the battery & she ran great. I just want to make sure the new battery is getting charged. Thanks--- Mike
spankbirch is offline   Reply With Quote
 
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
G16 Gas not charging Gas Yamaha
Charging Electric EZGO
charging Electric Club Car
36v Charging on '05 PDS Electric EZGO
Too much charging Electric Club Car


All times are GMT -5. The time now is 12:40 PM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.