lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 10-18-2017, 10:15 PM   #1
e5earley
Not Yet Wild
 
Join Date: Oct 2017
Posts: 9
Default 1994 G9 grinding noise and no f/r

Cart has been running great since I added new batteries. Kids were on it tonight riding around camp with no issues. Went to load in back of truck and as soon as I got it up the ramp and in the bed it would not move and was making a grinding sound. Had to push it final 2ft into bed.

Motor coupling? Input shaft? Wheel hubs?



Sent from my SM-G930P using Tapatalk
e5earley is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 10-18-2017, 10:20 PM   #2
trentofdestiny
Gone Wild
Yamaha
 
Join Date: Oct 2017
Location: Harrisburg, PA
Posts: 380
Default Re: 1994 G9 grinding noise and no f/r

Wonder if they oversped the motor? Or the batteries are dead enough they won't keep the solenoid on?


Sent from my iPhone using Tapatalk
trentofdestiny is offline   Reply With Quote
Old 10-18-2017, 10:38 PM   #3
e5earley
Not Yet Wild
 
Join Date: Oct 2017
Posts: 9
Default Re: 1994 G9 grinding noise and no f/r

We were monitoring them pretty close. Had them slow down a couple times but nothing that should have put a strain on the cart. Batteries were at 80% when I loaded. Cart came up ramp fine, when back tires were on tailgate I braked, then tried to ease it forward to finish loading. Then grinding noise started and wouldn't move. Just purchased cart last week so I don't have any history on it.

Sent from my SM-G930P using Tapatalk
e5earley is offline   Reply With Quote
Old 10-18-2017, 10:58 PM   #4
trentofdestiny
Gone Wild
Yamaha
 
Join Date: Oct 2017
Location: Harrisburg, PA
Posts: 380
Default Re: 1994 G9 grinding noise and no f/r

I guess it's hard to say without hearing it or a description like, does it sound like when you need brakes on your car or, dragging your trash cans to the curb or, a blender, etc


Sent from my iPhone using Tapatalk
trentofdestiny is offline   Reply With Quote
Old 10-18-2017, 11:06 PM   #5
e5earley
Not Yet Wild
 
Join Date: Oct 2017
Posts: 9
Default Re: 1994 G9 grinding noise and no f/r

Sounds like gears grinding. Motor spins so solenoid is working. I'll put it up on jacks tomorrow and check the hubs.

Sent from my SM-G930P using Tapatalk
e5earley is offline   Reply With Quote
Old 10-18-2017, 11:54 PM   #6
Cartmaster
British and proud
 
Cartmaster's Avatar
E-Z-GO
 
Join Date: Feb 2007
Location: United Kingdom
Posts: 1,038
Default Re: 1994 G9 grinding noise and no f/r

Quote:
Originally Posted by e5earley View Post
check the hubs.

Thats the first thing i would check. It is obviously a mechanical fault, so if motor is spinning its likely to be something in the axle.
Cartmaster is offline   Reply With Quote
Old 10-19-2017, 07:23 AM   #7
e5earley
Not Yet Wild
 
Join Date: Oct 2017
Posts: 9
Default Re: 1994 G9 grinding noise and no f/r

Looks like a spun hub on the drivers side. The castle nut spins when power is applied.

Sent from my SM-G930P using Tapatalk
e5earley is offline   Reply With Quote
Old 10-19-2017, 09:30 AM   #8
trentofdestiny
Gone Wild
Yamaha
 
Join Date: Oct 2017
Location: Harrisburg, PA
Posts: 380
Default Re: 1994 G9 grinding noise and no f/r

Good it's not the gear case. Hopefully you just need a hub and not an axle shaft


Sent from my iPhone using Tapatalk
trentofdestiny is offline   Reply With Quote
Old 10-19-2017, 07:32 PM   #9
e5earley
Not Yet Wild
 
Join Date: Oct 2017
Posts: 9
Default Re: 1994 G9 grinding noise and no f/r

Picked up a used ezgo hub locally to get me through the family reunion this weekend. Axle shaft still looked good. Going to order a couple of the heavy duty hubs from carts unlimited next week.

Thanks for the help.

Sent from my SM-G930P using Tapatalk
e5earley is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
Grinding noise Electric EZGO
RXV Grinding Noise Electric EZGO
Grinding noise Gas Yamaha
Grinding noise Electric EZGO
Grinding noise Electric EZGO


All times are GMT -5. The time now is 11:53 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.