lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha
Gas Yamaha Gas Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 10-19-2017, 06:55 PM   #11
yamahaguy97
Gone Wild
 
yamahaguy97's Avatar
Yamaha
 
Join Date: Jan 2016
Location: FL
Posts: 1,067
Default Re: G1Oil Pump setting

Might not matter now but how is your battery? I noticed you didnít mention that
yamahaguy97 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 10-19-2017, 09:08 PM   #12
marcop8702
Not Yet Wild
Yamaha
 
Join Date: Apr 2016
Posts: 16
Default Re: G1Oil Pump setting

Battery is good, cranks nice and I have good spark.
marcop8702 is offline   Reply With Quote
Old 10-19-2017, 09:28 PM   #13
yamahaguy97
Gone Wild
 
yamahaguy97's Avatar
Yamaha
 
Join Date: Jan 2016
Location: FL
Posts: 1,067
Default Re: G1Oil Pump setting

You never know, it could be your carb
yamahaguy97 is offline   Reply With Quote
Old 10-20-2017, 10:06 AM   #14
marcop8702
Not Yet Wild
Yamaha
 
Join Date: Apr 2016
Posts: 16
Default Re: G1Oil Pump setting

Winner winner chicken dinner yamahaguy97! I checked my cable and didn't see any frays but when I checked the cable at the pedal I noticed it was broken at the barrel at the end of the cable that secures it to the pedal! Manually she fires right up. The plug was wet enough just from what little gas was getting sucked in but not enough to fire it off.

Thanks for everyone's input. This forum has helped me so much over the course of my Yami ownership.
marcop8702 is offline   Reply With Quote
Old 10-20-2017, 11:25 AM   #15
yamahaguy97
Gone Wild
 
yamahaguy97's Avatar
Yamaha
 
Join Date: Jan 2016
Location: FL
Posts: 1,067
Default Re: G1Oil Pump setting

Lol yep it often frays/ breaks at the pedal. Rarely do I see it broken at the back linkage. Glad you found the issue
yamahaguy97 is offline   Reply With Quote
Old 10-20-2017, 03:41 PM   #16
BrutalSoldier
Addictive Personality
 
BrutalSoldier's Avatar
Club Car
 
Join Date: Jun 2017
Location: Rio Linda, Ca.
Posts: 1,289
Default Re: G1Oil Pump setting

Yep sounds like what I went through. Daughter has broken 2 cables so I know the symptoms well.
First time she broke it this happen....

P3.jpg 20170717_184454.jpg
BrutalSoldier is offline   Reply With Quote
Reply

Tags
fuel/oil mix, not firing, yamaha g1
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
G1 gasket for oil pump housing and for oil pump? Gas Yamaha
g1 new fuel pump still wont pump HELP Gas Yamaha
Setting toe on a G-16 Gas Yamaha
re-setting the obc Electric Club Car
the 27 hp kaw. is setting in the c.c. Big Block Talk!


All times are GMT -5. The time now is 11:55 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. © 2006-2017 Buggiesgonewild.com. All rights reserved.