lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha
Electric Yamaha Electric Yamaha Golf Cars; G1 through "The Drive" and U-Max Utility Vehicles



Post New Thread  Reply
 
Thread Tools Display Modes
Old 10-30-2017, 05:16 PM   #1
blackhatmav
Not Yet Wild
 
Join Date: Dec 2012
Posts: 23
Default 2010 YRDE Runs without key

Got a Yamaha drive cart that will operate with or without the key turned on. Replaced the key switch and that did not change anything. Anyone have this concern happen? Solenoid stuck? Controller?
blackhatmav is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 10-30-2017, 05:57 PM   #2
trentofdestiny
Gone Wild
Yamaha
 
Join Date: Oct 2017
Location: Harrisburg, PA
Posts: 380
Default Re: 2010 YRDE Runs without key

I would guess a short in the wiring harness. Does the tow/run switch shut it off?


Sent from my iPhone using Tapatalk
trentofdestiny is offline   Reply With Quote
Old 10-31-2017, 08:51 AM   #3
blackhatmav
Not Yet Wild
 
Join Date: Dec 2012
Posts: 23
Default Re: 2010 YRDE Runs without key

the tow/run switch does turn the cart off. can hear the click when switching to run position.
blackhatmav is offline   Reply With Quote
Old 10-31-2017, 08:53 AM   #4
trentofdestiny
Gone Wild
Yamaha
 
Join Date: Oct 2017
Location: Harrisburg, PA
Posts: 380
Default Re: 2010 YRDE Runs without key

Then hopefully just a pinched wire leading to the key switch. Easiest thing to do is, turn tow switch off, remove plug from key switch, remove plug from controller, and measure resistance between key switch wires


Sent from my iPhone using Tapatalk
trentofdestiny is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Electric Yamaha


Thread Tools
Display Modes


Similar Threads
Thread Forum
2010 Elec EZGO runs great, dies, turn key off and on and runs great 2 mins apart Electric EZGO
YRDE runs for a couple of minutes then goes dead? Electric Yamaha
82 club car, runs slow if you press pedal easy, runs normal if you hit it hard? Electric Club Car
G1, idles great, runs rough, runs better when warm Gas Yamaha
2010 precedent runs ocassionally Gas Club Car


All times are GMT -5. The time now is 10:12 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.