lifted club cars - lifted ezgo
Home FAQDonate Who's Online
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO
Gas EZGO Gas EZGO Marathon, Medalist, TXT and RXV.



Post New Thread  Reply
 
Thread Tools Display Modes
Old 04-08-2012, 04:01 PM   #1
1fast67
Gone Wild
 
1fast67's Avatar
E-Z-GO
 
Join Date: Mar 2012
Location: spokane,wa
Posts: 974
Default ooga horn

I bought a ooga horn,a 30 amp relay kit and a 30 in line fuse. I wired it like this: #30 with inline fuse to battery. #87 to horn. #86 to horn button. #85 to ground. I grounded the horn and the other side of horn button and I got nothing. Can someone give me a better diagram or tell me what I did wrong? Thanks. Its a 79 ezgo gas cart.
1fast67 is offline   Reply With Quote
Alt Today
BGW

Golf car forum Sponsored Links

__________________
This advertising will not be shown in this way to registered members.
Register your free account today and become a member on Buggies Gone Wild Golf Cart Forum
   
Old 04-08-2012, 05:11 PM   #2
pachanga90
I Refuse To Get Stuck!!!
 
pachanga90's Avatar
E-Z-GO
 
Join Date: Jun 2010
Location: Hilton,NY
Posts: 5,422
Default Re: ooga horn

I'll start from the beginning to simplify.30 is Battery-direct power(fused),86 is Switched-Power(Horn-Button)87 is the Hot-Feed to the Horn,85 goes to ground.The wire goes from a power-source(key-switch,battery,etc..)Thru the Horn-Button to 86.Going from power on one side of the switch to ground on the other is a dead-short when you press the button.Hope this helps.
pachanga90 is offline   Reply With Quote
Old 04-12-2012, 07:07 PM   #3
1fast67
Gone Wild
 
1fast67's Avatar
E-Z-GO
 
Join Date: Mar 2012
Location: spokane,wa
Posts: 974
Default Re: ooga horn

Thanks pachanga. That's how I had it hooked up. I burned up a solenoid because I had a bad ground and was trying to make it work before I found my problem. I got it fixed now so I'm gonna try it again. Eveything was back feeding so I'm sure that was my problem. I'll let you know how it turns out.
1fast67 is offline   Reply With Quote
Old 04-16-2012, 06:59 PM   #4
1fast67
Gone Wild
 
1fast67's Avatar
E-Z-GO
 
Join Date: Mar 2012
Location: spokane,wa
Posts: 974
Default Re: ooga horn

Here's an update. Apparently the harbor freight horn is different cause the "normal" way to wire a horn doesn't work. But I got a different diagram of another site that worked. The positive from horn goes to #30, #85 goes to the button and the other side to ground. #86 splices into #87 and it goes to 12v fused. All is well now. The horn works now. Thanks.
1fast67 is offline   Reply With Quote
Reply
Go Back   Buggies Gone Wild Golf Cart Forum > Golf Cart Repair and Troubleshooting > Gas EZGO


Thread Tools
Display Modes


Similar Threads
Thread Forum
Horn Kit Electric EZGO
No lights or horn Electric EZGO
Want To Upgrade Horn Electric EZGO
No lights or horn Electric EZGO
Horn Electric Club Car


All times are GMT -5. The time now is 11:20 AM.


Club Car Electric | EZGO Electric | Lifted Golf Carts | Gas EZGO | Used Golf Carts and Parts

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
This Website and forum is the property of Buggiesgonewild.com. No material may be taken or duplicated in part or full without prior written consent of the owners of buggiesgonewild.com. 2006-2017 Buggiesgonewild.com. All rights reserved.